Cubase LE5 and Tascam US-144MK 2 sound problems

Hello there! First of all, I’d like to point out that I’m very new to home recording, so I don’t know much. I bought my Tascam US-144MKII interface two years ago, as I thought it’d be useful. Well, this week I finally got it working as I earlier had some problems with installing the drivers.

Now that I got the recording work, I have few problems left. First, once I have recorded something with my bass guitar, I can’t listen to it on Cubase. Only way to listen what I’ve done is to export it as MP3 or whatever and then play it. It seems like none of the Cubase’s sounds are working, as there’s no metronome sound either. Now comes the second problem. Once I’ve opened the exported file, the sound I’ve recorded with my bass guitar is bad. It’s close to awful. It’s buzzy and has a lot of distortion there.

I have no idea how to fix these problems, so I hope I find some help here!

Thank you!

Edit: Note that I have set the input level on the Tascam low enough so it’s not going to red and clipping. Also it’s not my speakers causing the buzzy sound, because even the recorded file sounds bad.

Anyone? :confused:

Computer specs? Cubase version?

Proper driver selected in device setup?

Record enable/monitor buttons turned off for the tracks you are trying to play back?

Input/output busses configured correctly?

Input/computer knob on the US-144 turned all the way to computer?

Speakers/headphones connected to the Tascam?

Details, man. Details.

Cubase version is 5.1.1 (I think)

I’ve selected the Tascam’s driver on the device setup, and I’ve tried ASIO4ALL too.

Record is enabled, and there’s no difference when I turn the monitor button on/off.

I’ve set the inputs etc with help of a tutorial video, so they should be right. I earlier had output as Stereo Out only, but when I changed it to Stereo Right, it made the playback work. Now later when I did the same it doesn’t work anymore. So I have to export it to listen.

Input/computer knob is turned to input. It’s correct, eh?

Speakers connected to tascam and on the windows’ control panel the output is set to laptop’s speakers, so I hear computer sounds from the laptop and bass guitar from the speakers that are connected to Tascam.

I dunno what to say about specs, as I don’t know much about them :blush:

Windows OS then, right?

You want to use the Tascam driver. I have a US-144MKII that I use with my laptop and the latest drivers (2.03 I think) seem to be pretty decent. If you really need to listen through your laptop speakers instead of through speakers/phones connected to the Tascam you might need to go the ASIO4ALL route.

You want the track’s record enable/monitor buttons disabled for playback. Monitor enabled is to listen to your input while recording.

You might want to delete your VST connections in/outs and start from scratch to make sure you have them configured correctly. You should be able to assign a mono input bus for each L & R input on the Tascam or a stereo input with the L & R combined. Assign a stereo output for the L & R analog outputs. You can then select the proper input bus for your individual tracks in the track inspector area.

Also, you need to enable the “click” on your output bus in VST connections to hear the metronome.

Input/Computer knob on the Tascam needs to be all the way to the “Computer” side to hear the playback signal from Cubase.

In your Windows sounds settings set the Tascam to be the default recording (Line In) and playback device (Speakers) so it will get priority when connected. Make sure you have it connected before opening Cubase.

With the Tascam ASIO driver selected you need to monitor playback through the Tascams physical outputs (either with speakers connected to the RCA outs or headphones).

You’ll get there eventually. The first steps are the roughest.

Yep, Windows 7 I have.

So, I’ve set the VST connections again, enabled the click, checked those record/monitor buttons are correctly and changed the input/computer knob to computer. Still to hear anything I had to set the laptop’s speakers as default at window’s sound settings. I’ve changed the speakers plug from laptop to tascam, as earlier, so I hear computer sounds (except cubase sounds) from my laptops speakers, and my bass and cubase sounds from the speakers I’ve moved to tascam. Also the playback works well.

So, right now everything seems to be fine, except the quality of the recorded sound. The sound is still a bit buzzy and distorted.

If you’re hearing sound from you laptop speakers you must have the ASIO4ALL driver selected. With the Tascam driver selected all sounds should only be able to be heard through that device.

As far as the “buzzy and distorted” sound goes, you might be trying to run at too small of a buffer size (low latency) for what your system can handle. Try raising the latency to a higher setting in the Tascam control panel and see if it clears up the sound. Is it distorted as you are monitoring while playing in Cubase or only after playing back an exported file?

I have no idea what just happened but I checked the drivers and I hadn’t selected ASIO4ALL. Then I went to windows’ sound settings and changed the playback from laptop speakers to Tascam, and now all the sounds are heard from the speakers that are connected to Tascam.

I tried changing the latency thing, but there’s no difference in the sounds quality. Eh, this is weird…

Edit: And yeah, the sound is distorted during the record, on the playback and after export.

So are we still talking about just your bass geetar input being recorded?

Are you starting with a clean project or using a template? Any insert effects going on?

Are you plugging your bass into the Tascam directly or running through another amp/processor first?

If plugging in directly you should be using the R input of the Tascam and have the switch set to “guitar”.

If you turn the input level control down on the Tascam does it make any difference? The metering LED on that device isn’t exactly the most trustworthy I’ve found. At what approximate peak level is your track signal registering on the Cubase mixer with the fader at 0.00?

Any chance you can upload a file with the distortion? Without hearing it I’m having a hard time trying to figure out exactly what’s going on. Is it constant/consistent or more of a random thing?


All energysavingoptions turned off?