Cubase LE5 stopped working when I put in new Graphics card

I have been updating my system, got a new computer with Windows 10, and all worked with my elicense and such. However, now that I just put in a new graphics card nothing works. Tried reinstalling, re-registering elicense but nothing works. Sent support request, but did not hear back. Help!!

Nothing works… is a tough one to assist with. So please give some more detail.

A thought though…

Many graphics cards come with their own HD audio driver. Cubase may be confused and now your actual audio interface driver has been unassigned. So go into the CB VST audio system and make sure your audio interface driver is still chosen in Cubase. It may be possible to uninstall the audio driver that came with the graphics card. But you haven’t given any details about what graphics card you installed so I can’t help with that yet.

Also… did you happen to reconnect the usb elicenser into a usb3 port? If so, try a different port. Use a usb2 port if avaliable.

Regards. :sunglasses: