Cubase Le5 won't start... Need help...

So whenever I try to start Cubase Le5, it stops loading when “Initializing QuickTime” appears in the lower left hand corner of the loading screen. Then it says “Cubase LE has stopped working.”

I’ve installed the latest updates, updated all the licenses, and installed the latest version of QuickTime. I’m running it on Windows 7 64. I’ve tried running it in compatibility mode but to no avail.

Anyone know what the problem is?

Anyone?

Any help would be greatly appreciated.

First, have you cleared out your temp folder? http://sourcedaddy.com/windows-7/clean-out-your-temp-folder.html

Second, have you defragged your computer?

Finally, please share the specs for your machine AND what interface you’re using to record into Cubase.

The more information you can give about your issue, the better chance someone can help you. :mrgreen:

I ran Ccleaner before I started Cubase and I’m currently running Defraggler right now.

Here are the specs for the laptop: http://www.cnet.com/laptops/hp-pavilion-dv7-3160us/4507-3121_7-33948079.html

I will be using a Pod HD500 guitar processor as an interface and will be recording direct via USB.

Hi there,


please install the latest version of Quicktime 7 on your system.

Cheers,

Marcus

I have QuickTime 7 installed already but it still crashes at “Initiazing QuickTime.”

Well, I unistalled QuickTime and any file that had “QuickTime” in it and Cubase starts! Thanks for the help guys. :slight_smile:

Interesting. Glad you’ve got it working. Now go make some music. :laughing: