Cubase LE9 Crash when using plugins

I recently bought Cubase LE9. I have a Mac 2009 with OSX 10.11.6 (El Capitan). Cubase works great, but sometimes when I use plugin’s (I use Scuffham S-Gear en Korg Legacy Collection, all official) Cubase quits…

Today I worked One hour without a problem, but then I changed a sound in the Korg M1 and Cubase quits. It sometimes happens when inserting the Scuffham plugin, and sometimes not. It is very strange. It happens not always, but sometimes.

Maybe someone knows the answer?

Thanx!

Hi,

Make sure your plug-ins are up-to-date, please. KORG is very old plug-in, might be problematic.

Thanx. I tried to do the CMD-ALT-Shift combination on startup. Looks like it works ok. But after one hour cubase crashed on inserting Scuffham S-Gear…

Could you send me some crashlog files via PM, please?

Thanx Martin, I just send you a PM

I just discovered: when I insert S-gear with one click it’s OK, when I insert with double click Cubase stops…

The crash is on the plug-in, but it’s very interesting. Can you reproduce it with other plug-ins too?

Do you mean to double-click to the list of plug-ins?

I made a movie, so you can see what is happening.

I did not manage to reproduce this with other plugins…

https://youtu.be/r7qf6Yy5S6U

Thanx Roger

Hi,

Thank you for the video.

The interesting think is, the second click is not to the plug-in menu list but to the Insert slots, and actually it’s to the empty area of the slots (which is in Cubase LE and AI only). I don’t have Cubase LE or AI on this system, so I cannot test it right now. But I will test it on Monday.

Hi,

I třídě Cubase LE on Mac OS X here, and it doesn!t crash to me. So really it seems to be plug-in related.

Ok thanx,

I try it for a while, see what is happening (and not forget to click only once…)

yesterday I worked about 2 hours without crashing on other plugins, so I hope it is only scuffham.