Cubase License error with Grand3 & halion libraries

I have cubase LE full license and i have installed cubase LE-11. I am able to use cubase LE for general audio editing.
How-ever, i recently tried installing Grand3 & halion libraries/plugins (using steinberg download assistant). I am stuck with license errors while trying to use these libraries (under VST instruments). I have tried running elicenser control software in maintenance mode, but that did not help either. I get the error “Some content could not be loaded. Either licenses are missing or time-limited licenses have expired.” the error snapshot is also attached. I know for a fact that the license is valid & have not expired. could some help me to get around this issue ?

Do you have licenses for Halion and Grand 3?

Those are separate paid products.

Thanks for the reply.
Ok. i wasn’t aware of that. I have cubase LE & cubase Wave Full license. Did not purchase Halion & Grand3 separately. btw, Is halion Sonic SE also a separate product ?

No Halion Sonic SE is not a separate product but you don’t get the complete libraries for it with the LE version.