Cubase metronome (URGENT) o.o

Hi all

I’m currently using cubase 6.5 (OSX) and I had some issues with the metronome.
It just somehow sync my track according to the tempo and sometimes causing a funny shift of tempo or feel which doesn’t sound natural.
I would like to know how to switch off this “metronome sync” function or whatever that’s causing this so that I would be able to play perhaps a track that’s not affected by any metronome tempo (which means an non-fixed tempo track).

Help would greatly appreciated :slight_smile: thanks

PS: I was attempting to record midi tracks* but couldn’t had the track sound smooth although it sounds perfectly fine while I was playing it.

Look up Musical Vs Linear mode.

Also make sure you don’t have Auto Quantize enabled!

Musical vs Linear mode? Uhh how do I get there?

Auto quantize, do I find it on the quantize pannel? even so I;m still unsure on how to switch it off… (sorry… mind me I’ve just gotten cubase so yea)

Try the manual…!?

I am having a similar problem in Cubase LE4. I read the manual but haven’t found anything on musical vs. linear mode.

Brecause your version does not have it, and your problem is a samplerate mismatch…