Cubase Metronome will not return to default Win 10

Head to Transport/Metronome settings , second tab “Click Sounds”.
At the bottom is “Click Sounds Presets”
Sample a few of these sounds.
Try to return to “Default Settings”.
Default settings show in the menu, but Cubase plays the previous choice you made, not the default sound



In the Transport > Metronome Setup > Click Sounds > Audio Click Settings, switch back to the Use Steinberg Click Sound. Even if you switch the Click Sound Presets menu to the Default Sound, the Audio Click Settings is kept on the Use Custom Sounds option.

Hi Martin and Happy Xmas. Yes this does work, but the click sounds presets still shows “default sounds” even when you may have any other sound playing. At the very least this is counterintuitive.
If Engineers are reading this, it would also be prudent to note, in the manual under Metronome Click (setup) on page 251, that the Metronome MUST be activated in the Control Room too (if used) in order for the metronome to sound. Periodically we have all been on wild Goose chases trying to figure this out . Currently there is no mention of this important fact in the manual