Cubase MIDI not recording correctly

Heya, I have a Win7 system with Cubase 6.5.3 build 153. In the past, everything has worked fine but I just fired up a new project and had the following symptoms. Note, this also affects old projects so is not .cpr specific.

  1. I create a VST instrument
  2. Follow prompt to create midi channel to control VST
  3. Select correct input for midi channel
  4. Play axiom keyboard and sound happens through the VST
  5. Activate record on track then click record and play some notes on keyboard. Audio happens as I play
  6. No notes are being recorded to the midi track, so playing it back results in silence
  7. Oddly I did use the pencil cursor in the midi track and was able to draw midi notes but they auto move back to the start of the midi track time point - all notes start from the zero point at once and DO sound during playback

This is common all tested VSTs and in old and new projects. It used to work and I have not changed anything.

Please help as my system is pretty useless right now.



Try a reboot of the computer, if this doesn’t work try clicking use system time stamp.

Hi Split,

thanks for taking the time to respond.

I did try a reboot.

Where is the system time stamp setting to which you refer?



In the MIDI port setup

No luck there either. To clarify this is what i did -

  • Devices
  • Device Setup
  • Midi Port Setup
  • ticked the use system timestamp boxes (2) for windows and direct music inputs
  • Also clicked the rest button and no difference either

Oddly it is recording notes but locating them all at exactly the same time point rather than sequentially.

Any help would be appreciated.

Hey i may have fixed it. Messing around some more I found a quantise drop down set to -

Perc 1 - 125 bpm 4/4 32 bars

I dont remember setting this nor ever seeing it previously.

I changed it to 1/32 and it started recording my notes…

Will test further.

yeah all is good.

Thanks for the responses.