Cubase mixdown automatically opens Wavelab

okay, this is new…

I just installed my Wavelab 8 upgrade.

Suddenly, any time I export an audio mixdown from Cubase, Wavelab automatically opens (with the newly mixed file open).

Anybody know why this might be happening, or how I can make it stop?

yyes in your mixdown box un-choose the option to open with wavelab after mixdown


hmmm, that might do it…

Seriously, I’ve never seen that before, and certainly never had any “post-process” option enabled. I suppose Wavelab did this when I installed the upgrade?

Thanks for the help!

I noticed the same thing , when I updated to WL8e it reset the option in Cubase for some reason and it was automatically opening wavelab after mixdown , I don’t know why or how it reset the option anyway it’s nothing major .

enjoy .

Hi All

I actually wish there was an option to open ANY wave editor automatically after mixdown instead of having to navigate to the file in question, sometime SB? Not serious I suppose!!

Best Regards