Cubase Mixer Skipping Channel Numbers-SOLVED

This is important, because to align my Slate Raven for banking purposes I need to see just 24 channels.

However, as you can see the Cubase Mixer doesn’t show channel numbers sequentially. It skips numbers.

So, I need to figure out what I’m doing wrong so that I see channels 1-24 in proper sequence.

Any help would be really appreciated.


The answer was to go to the project window and enable all of the tracks that I had hidden. Then, I had to enable tracks I had disabled.