CUBASE Monitoring : Doubling / Echoing the signal

I Run Cubase 10 Pro on a Windows 7 , Intel 7 PC .

The Problem : When I monitor the Microphone via Cubase monitoring ( Not direct monitoring ) , the vocals seems to double and chorus with an altered version of the vocals . Let me explain . So when the buffer size is on 128 I hear a combined signal of two versions of the vocal ( One clear and another vocal with the low mids and bass filtered out ) When I set the buffer size on 2048 , I can hear the two signals perfectly separated with a short delay between them , it’s like I have a slapback delay on vocals . Short Note : I’ve experienced the same thing on a blank project and a song project

I think it’s a good time to write down the signal flow i’m using .
So
Microphone - Avalon - Mixer ( Firewire ) - Computer

The Mixer is Mackie Onyx 1220

I know everything is clear on path because the signal arriving in the mixer is clean . If i’m monitoring the direct signal from the mixer , everything is correct .
Something must be happening between the mixer and the PC .

That’s what i thought . But wait . There’s more . The playback of the recording is perfectly clean . So , it must be : The computer / Cubase / Mixer audio driver .

I have the Cubase 7.5 still installed on computer because i skipped generations and i’m not willing to lose some 32 bit plugins , but I tried the same thing in another cubase . The same thing . still . wtf . So it’s not Cubase’s fault ?..I think not, I don’t know by now , i’m very confused.

Recap : The monitoring is giving me two signals and is making my recording session miserable , if I turn the buffer up , i can hear that it’s two separate signals( or something like that , you get that point ) I almost forgot , I don’t really think it matters by now but the second signal is much quieter that the normal signal . I could really use some help right now because I don’t find anythink like it encountered on internet and I don’t want to think that my computer is haunted and I need to Reset it ! In fact , i’m not really sure that resetting the computer will get rid of the problem .
What are your opinions on this ? I’m sure that someone in here is smart enough to figure out something I didn’t .

P.S. I just tried the same thing with Ableton on a Mac , with Apollo . Same Mic , with Avalon , just that i plugged it in the Apollo x8P and monitored through Ableton . Same effect, same dillema with the direct signal being clean . WTF , SAVE ME ! I’m losing my mind .

Hi and welcome,

Most probably you hear the direct signal from your Audio Device + Monitored signal (delayed by the Inserts) from Cubase.

I know that might sound like it’s possible , but i assure you . My mixer does not support direct monitoring AND firewire monitoring via Phones out . I can only hear the computer , or the mixer .

Hi,

I have to say that sounds really impossible to me. How do you make sure, that the channel on the Mackie Onyx 1220 is not routed to the Onyx’s output, please? And how do you make sure the signal is routed exclusively to the USB/FW bus (to the computer)?

Martin int talking about Direct Monitoring like my MR816 supports.

You can monitor THROUGH Cubase using the monitor button on the track which introduces delay base off the audio buffer setting OR you can monitor the INPUT mix off the Mackie Mixer. You CANT do both or you will get what you are having

My interface is the Steinberg MR816X, I do my monitoring using its MIXER just like you would by using the Mackie mixer for monitoring. I DO NOT turn on the MONITOR BUTTON on the track.

Ok . My mixer . Onyx 1220 , can’t monitor the inputs from the mixer AND the firewire at the same time via phones out , it’s a switch on the mixer that stops the inputs from going directly in the phones out ( like in a FOH situation ) and activates the Firewire monitoring . And that is the only way that i am capable to monitor the computer via Firewire .
Again . I can’t hear the inputs from the mixer directly from the mixer and the firewire computer at the same time from the phones out . Pretty shitty setup I think , but that’s the way I worked .

To be fair I have a theory by now . I think that the doubled signal i’m getting might be a feedback loop from the headphones caused by the latency . I mean , I think it’s logic to think that because 1 : The second signal sounds like a phone , like it’s the headphone feed that the mic it’s capturing
2: It would make total sense to hear with a separate delay when I go to 2048 samples because the mic captures my voice , goes to computer that from the cubase monitoring it introduces latency , the monitoring is back to my headphones , THE MIC CAPTURES what is going back to my headphones , and goes back to the comp and is feeding me the quiet , phoned eq , signal .

That’s my theory by now . It’s just a theory because I worked in this studio for 4 years by now in this setup and never got any headphone feedback loops
This year , I changed the mic , and introduced the Avalon . It might be that the mic is more sensitive and the room is too quiet and amplifies the headphones feed into the mic . What are your opinions on this theory ? I mean …of course i tried lowering the gain or going back to the old microphone. The slapback is quieter , but still there.

Double check page 11 and page 36 in the Mackie Manual

  1. Do you have the MONITOR button on the record track turned ON, yes or no? If ya do , there ya go.
  2. Mackie should send you a TWO track stereo return from the DAW, that has to be routed to your control room headphones properly on the Mackie.


    "can’t monitor the inputs from the mixer AND the firewire at the same time via phones out , it’s a switch on the mixer that stops the inputs from going directly in the phones out ( like in a FOH situation ) and activates the Firewire monitoring . And that is the only way that i am capable to monitor the computer via Firewire . "

Use diff mic and take Avalon out of the loop and see what ya get as well

I find it odd that you cannot monitor the FW return while tracking to Cubase at the same time? This may be a limitation on the Mackie. Have you tried using the Control Room outputs connected to speakers to rule out any delay from the headphone amp on the mackie?

Also, you stated " Apollo x8P and monitored through Ableton with SAME result. More than likely it is the fact you are monitoring THROUGH Cubase and not using the Apollos Mixer nor the Mackie mixer for monitoring. Your signal is going INPUT/Interface to DAW, THROUGH DAW, back to interface which causes DELAY.