Cubase native Vocoder - Octave automation bug

Hello,
I just discovered that when I’m trying to automate the Octave parameter in the Vocoder plugin, the sound changes right away in an unpleasant way (lowered, gurgling sound).
Even when I add one single node to the Octave parameter (on the same ‘height’ as the default automation line, it changes the sound right away. Removing the node brings the sound back to the previous original sound.

I even reinstalled C13 because I had other issues. This one is persistent.

Setup:
Mac Mini M2 8GB RAM