Cubase <>"NI Kontakt" Channel Out Routing Problem [ungelöst]

Hallo Leute,

Edit: Wenn ich im Kontakt-Rouring eine Stereo Spur zu einer Mono-Spur umwandle, dann bleibt sie zunächst im aktuellen Cubase Mixer eine Stereo Spur. Erst, wenn ich in Kontakt die Änderungen als “Standart Routing” speichere und Cubase neu starte, wird sie im Cubase-Mixer als Mono-Spur erkannt.

Daß man Kontakt blöderweise neustarten muss und das Channel Routing in Kontakt immer als Standart speichern muss, damit Cubase das richtig erkennt ist mir bekannt. Bisher habe ich damit auch nur Schlagzeug abgemischt. Also immer das gleiche Routing benutzt.

Jetzt wollte ich ein Streicherorchster mit einem komplett anderem Routing. Ich muss das natürlich auch als Standart speichern. Was passiert jetzt mit meinen alten Songs, wenn ich sie wieder öffne. Ich nehme an, daß ich dann das richtige Routing in Kontakt habe, aber natürlich nicht in Cubase.



Wie macht ihr das?
Besten Gruß
J

seltsam… weder muss ich neu starten, noch ein routing als standard speichern. möglicherweise ist etwas bei der installation falsch gelaufen.

Jetzt im Ernst???

Ich versuch mal eine Neuinstallation!

Hm… also ich habe jetzt nur ein aktuelles Update durchgeführt. Ich bin mir nicht sicher, ob das reicht. Aber bitte noch einmal durchgehen.

Ich öffne ein Instrument in Cubase 7.5
Kontakt 5 16 Outputs
ich verändere etwas am Routing
dann bekomme ich folgenden Hinweis (siehe Bild)

Dieser Hinweis sagt mir, daß ich Kontakt neustarten muss, damit die Änderungen übernommen werden. Ist das bis hierhin bei Dir/Euch auch so?

Jau, kenn ich. Hab ich auch hin und wieder mal. Dabei genügt es aber nicht Kontakt neu zu starten. Ich schließe dann Cubase und lade das Projekt neu. Erst dann werden die neu erstellten Outputs/Routings auch angezeigt. Ist manchmal sehr nervend. Allerdings kommt das nicht sooo oft vor. Und ich muss ehrlicherweise gestehen, ich habe noch nie darauf geachtet bei welcher Konfiguration es vorkommt. Grundsätzlich aber kenne ich das auch.

Gruß
Ischhh :mrgreen:

Ok. hm…

Aber mein Kollege hat das gerade an seinem Mac System versucht. Genau zu diesem Punkt. Beim ihm ist es genauso wie bei mir. Cubase erkennt - selbst nach einen Neustart - das neue Routing von Kontakt nicht. Es wiedersprechen zwei völlig unabhängige Computersysteme Deinen Erfahrungen.

Das geht irgendwie nicht. Bzw das Problem scheint kein Einzelfall zu sein.

Ich kann doch nicht jedesmal die Standarteinstellungen ändern. Dann klappt das bei alten Songs nicht UND vorallem weiß ich dann bei alten Songs nicht mehr genau welches Routing man anno dazumal genau hatte. Selbst wenn man es als Preset in Kontakt abgespeichert hat.

Ich bräuchte ma ein paar mehr Erfahrungsberichte. Gibts niemanden sonst, der das Problem kennt?

Also offizielle Stellungnahme von Native Instruments:

Das Problem ist konsistent (Heißt auf allen Plattformen und Konfigurationen gleich) und begleitet Kontakt schon seid 8 Jahren. Wird aber immer weniger angefragt. Die meisten Leute benutzen eh nur - so der Support - ein Stereo Instrument und damit gut. Es gibt keine zukünftig geplanten Kontakt Versionen, die das Problem lösen.

Es ist nach wie vor so, daß das Cubase das Roouting von Kontakt (übrigens auch in allen Versionen) nicht übernimmt.

Angebotene Lösung des Supports: Für jede Kontakt Versionen (2, 8, 16 Outs) jeweils die höchste Anzahl Kanäle in Mono rausrouten und als Standart Preset in Kontakt für die jeweilige Version (2, 8, 16 Outs) speichern. Dann können die jeweiligen Plugins und unterschiedlichen Mischungen in Cubase erhalten bleiben. Stereo Kanäle müssen dann in Cubase wiederum in eine Group geroutet oder die Kanäle verbunden werden.

Fazit: Eine unbefriedigende Lösung für ein Programm, daß solche Verkaufsabsätze generiert.

In den letzten Updates von Kontakt gab es, meiner Meinung nach, keine nennenswerten Verbesserungen und galten nur dem einen Zweck: Geld einzukassieren. Ich frage mich, was dann diese ganze Compressor, EQ und blablabla ABteilung in Kontakt soll, wenn das nicht anständig genutzt werden kann? Wer nutzt denn bitte dir AUX Möglichkeiten des Kontakt internen Routings?

Was ist denn das für ne beknackte Antwort von NI ?? Sind die nicht mehr ganz frisch ? Ich selber nutze Kontakt relativ oft, eigentlich immer. Und mich nervt auch ständig dieses wirklich vorsinnflutartige Outpurouting von Kontakt. Das es besser geht, zeigt ja das hausinterne “Battery” Produkt. Nur hab ich keine Lust und keine Zeit mir da ständig irgendwelche Outputroutings zurecht zu frickeln. Klasse Antwort NI, ich werde mir übrignes auch ganz schwer überlegen ob ich mir dann Kontakt 6 holen werde. Denn in der Tat, die Änderungen und Verbesserungen halten sich seit Version 4 in Grenzen. Und sie sollten wirklich mal ihr Outputmanagement in Kontakt generalüberholen. Tstststs, NI. :imp:

Gruß
Ischhh :mrgreen:

Ich stimme Dir zu. Ich denke aber, daß man um Kontakt einfach nicht herumkommt.

Ich für meinen Teil werde das im NI Forum posten, denn Du hast natürlich recht, das Routing in Battery funzt ja wie ne eins. Wieso dann nicht auch in Kontakt.

so jetzt hatte ich die meldung auch mal. ich musste aber nicht schließen, neu starten oder so. es funktioniert dann einfach wenn ich die meldung wegklicke.

Also was bei Dir los ist verstehe ich nicht ganz.

Du veränderst in Kontakt das Routing und Cubase erkennt das sofort? Kannst Du mal ein Video davon machen? Ich kann das kaum glauben. Seid ich Kontakt benutze habe ich dieses Problem. ALlerdings arbeite ich jetzt anders als früher und könnte diese Funktion wirklich gut gebrauchen.

ich verstehe nicht ganz…?

ein video kann ich gerne machen.

http://youtu.be/9SBiTzO1J88

Sorry hatte mich verschrieben “Also was bei Dir los ist verstehe ich nicht ganz.” Sollte es heißen! =)

So nu weiß ich ja was bei Dir los ist. Du hast soz. alle Channels in Cubase aktiviert und fügst Kanäle, die Du brauchst in Kontakt hinzu und mit der richtigen Zuweisung werden sie dann im Cubase Mixer angesprochen. Klar, überflüssige Kanäle im Cubase Mixer kann man dann einfach ausblenden, so hält man in diesem System den Mixer schlank.

Nehmen wir aber mal an Du würdest ein Schlagzeug (zB 70 Drummer oder BFD o.ä.) in Kontak öffnen und würdest einzelne Spure gerne in den Mixer routen. So wie tagtäglich in jedem Studio mit echten Drumtracks geschieht. Da hast Du dann 2 Mono Spuren für Kick, 2 Mono für Snare, 1 für Hihat, 2 für jeweils eine Tom, dann 1 Stereospur für Overhead und 1 Stereospur für Raummikros.

Sprich: Mach mal in Kontakt aus Deiner “st.1”-Stereo Spur zwei MonoSpuren. Und “Bing!” da ist mein Problem. Cubase erkennt das Routing nicht, oder bzw. erst wenn man es als “Standart Preset” abspeichert und Cubase neu startet.

hm… mit bfd (ich verwende bfd2) funktioniert das wunderbar, hat aber mit kontakt nichts zu tun. bfd ist ein eigenstängiges vsti. für kontakt habe noch dieses sennheiser schlagzeug, das stereo- und mono-ausgänge bietet, meine ich. die anderen instrumente, die für kontakt habe, können nur stereo, da würde ein mono routing wahrscheinlich nicht sinvoll funktionieren.
die vielen kanäle im mixer kommen daher, weil ich mir zu anfang des tests nicht überlegt hatte, wieviel kanäle ich tatsächlich brauchen werden. deshalb habe ich im instrumentenrack gleich eine handvoll ausgänge aktiviert. normalerweise mache ich das nicht so. für den test sollte es allerdings nicht von belang sein.

Ich bin mir nicht sicher, ob Du verstehst was ich meine.

Die Instrumente sind ja nebensächlich. Mach doch einfach mal ein Monorouting in Kontakt. Du wirst sehen, daß Cubase mit den Veränderungen nicht klarkommt. Und diese Probleme sind der Hintergrund zu meinem Post.

In Battery ist das ohne weiteres möglich.

In diesem Fall kann ich dir das allerdings doch bestätigen. Ich schrobte ja das ich nie so darauf geahtet habe, aber was ich weiss, jedesmal wenn ich die Routings für die Abbey Road Drums (70´s, 60´s, Modern Drums usw.) erstelle habe ich das Problem das ich Cubase schliessen und das Projekt dann neu laden muss. Dann sind die Routings auch drinne. Ich mache grundsätzlich für die BD, SD, Hihat jeweils einen Monokanal, der Rest dann Stereo. So ist das bei mir.

Tja, so ist das halt.
ich kanns bestens folgen, mich nervt das auch.
Aber es liegt an Kontakt, also NI!
Die müssen das Routing dort mal überdenken, welches quasi über einem Jahrzehnt des Bestehens nicht großartig verändert wurde. Dieses ganze Vordefinieren von Kanälen und Routen im K geht mir gehörig auf den Workflow. Beim Battery ist es etwas anders gelöst, nämlich besser.

So liebäugle ich schon länger mit dem “moderneren” Halion 5, welcher deutlich besser und vorteilhafter Cubase integriert ist.


C.

hier ein schlagzeug-routing mit stereo- und mono-spuren. die fehlermeldung kam. aber es funktioniert einwandfrei.
http://youtu.be/ec-j5EAD0hI

auch ein reines monokanal-routing funktioniert. das einzige problem, das es gibt… wenn du st1 in mono änderst. dann hat kontakt ein problem. für mich ist das aber kein cubase-fehler, sondern einer von kontakt. das sieht man auch schon bei kontakt im entsprechenden (defekten) kanal, wenn die pegelanzeige grau ist, statt hellgrau. allerdings ist es nicht notwendig den ersten stereokanal auf mono zu ändern. was soll das bringen? st1 kannst du auch nicht löschen. also ich würde grundsätzlich den kanal in ruhe lassen und mir lieber neue hinzufügen.

dein eingangsposting war von mir viel zu allgemein verstanden worden. da war nichts von monokanälen und/oder stereo- in monokänale ändern etc. die rede…

… wenn du st1 in mono änderst. dann hat kontakt ein problem. für mich ist das aber kein cubase-fehler, sondern einer von kontakt.

Das ist bei mir nicht so, wenn Du nur umwandelst. Ich habe kein Problem ihn umzuwandeln.

dein eingangsposting war von mir viel zu allgemein verstanden worden. da war nichts von monokanälen und/oder stereo- in monokänale ändern etc. die rede…

Du hast natürlich vollkommen recht. Ich werde das mal ändern.

Erstmal vielen Dank für Deine Videos. Ich habe aber leider bisher den für mich entscheidenden Teil nicht gesehen. Das Umwandeln einer Mono Spur in einen Stereo Pendanten. Das funktioniert nicht - außer Du speicherst es dann als “Standart Routing” und startest Cubase bzw. Kontakt neu.

Ich hab Dir mal ein Video gemacht, in dem ich verdeutliche, um welches Problem es mir geht.

http://youtu.be/mXkJDs6lEnc