Cubase no longer sees my soundcard (but wavelab does)

Hey there

All of a sudden Cubase can no longer see any of my sound cards,

Strangely wavelab still sees them

I didnt install any updates before this problem occured, but since it began i have updated drivers, and re-installed cubase 12

I am on windows 10

Any ideas?

Wavelab can utilize the regular Windows audio drivers while Cubase needs a dedicated ASIO driver. Kindly make sure you have installed that ASIO driver for your soundcard.

ASIO driver is installed, and the soundcard worked perfectly with Cubase up until yesterday, and then suddenly stopped

Might it be a good idea to reveal more details about the components you are using?

RME ADI 2 Pro FS R Black Edition
Cubase 12
Windows 10

also worth mentioning that i tried cubase 12 and also cubase 13, same problem persists

When you open the drop down menu for selecting the ASIO driver in Studio → Studio Setup → Audio System which entries can you see there?
Best would be to make a screenshot of it.

Wrong screenshot.

sorted, thank you!!! sorry for being an idiot! completely overlooked that menu

issue resolved, you can close this thread

1 Like

Great!
You can mark Johnny’s post above as Solution if you wish. Threads typically don’t get closed here.