Cubase not copying imports to 'Audio' - Help!

I have no idea how this has happened - I think I must have selected some option somewhere - but I noticed Cubase wasn’t asking the usual ‘copy to project directory’ ‘convert sample rate’ questions when I’ve been importing audio files lately. I think it’s been like this at least 2 weeks or so.

I noticed it hadn’t been converting sample rates when I’d been importing audio from basehead that is at 44.1kHz to my default project sample rate of 48kHz, resulting in them being slightly higher pitch. No biggie - it makes it quicker and I’ll be mangling them about anyway.

However a bigger deal is that it hasn’t been making local copies of these audio files in my project audio folders!!! This is a BIG problem if it is referencing my local sfx library files, or even shared network sfx files as this will be screwing a lot up, and means my colleagues won’t be able to edit my project files properly!

Two questions:

  1. How I get these options back? I can’t seem to find it in Preferences.

  2. Is there a way I can convert a whole load of old projects which will be referencing remote audio files, to make local project copies of these audio files? We may be talking 100+ projects here! :astonished: !!!

  1. Look more thoroughly - it´s there
    2.Pepare archive

Thanks!

Yep, despite looking several times before I didn’t see it. This is what happens when you are in a panic.

For anyone else’s reference:

  1. Preferences -> Editing -> Audio -> Second box down.

  2. Right click in ‘Audio’ folder under pool, click ‘Prepare Archive’, copies all remote audio files to local directory and references them.

Regarding Q2 - is there a way this can be batch applied to a large number of projects? Hoping to avoid finding, opening and processing every single project this has occured on.

I don´t think so, but might be wrong…