Cubase not exporting full duration of locators

When I go to export mp3 files I am running into an issue where my bounced audio is shortened by about several tenth’s of a second instead of being the full range of my locators. I do not have this problem with WAV bounces, only when I bounce mp3 files.

This is problematic for me because I am trying to bounce looping mp3 tracks to send out to video game developers for revisions instead of having to deal with bulky WAV files. Any ideas about what might be causing this issue? Is it simply because it is an mp3 file and it is “losing data” on the bounce or something due to its lossy nature?

Hi,

This is an known issue. As far as I understood, it’s causes by some roundoing issue on the side of MP3 coder.

Hmm, I thought I’d seen an official statement about MP3s being a different size but I can’t find anything now. However, I found this issue already posted by someone else with the only workaround being to use 48KHz.

https://www.steinberg.net/forums/viewtopic.php?t=77126

I personally export as WAVs then use Lame to convert to MP3 manually, but its a command line tool so its a pain to use… You could try this option or another MP3 converter. Mind you, I’ve never checked if the Lame MP3 is the same length or not as I only use MP3 for demos…

Mike.

I always set my locators so they are just a tiny amount before and after the material I want to export. This gives me a small buffer of silence at the start and end.

Have you tried ogg vobis instead, it seems to be the standard in the gaming industry.
MP3 and loops or anything timing critical is a bad idea.