Cubase not generating sound

I have a slight problem that has got gradually worse. My computer is fine at making sounds through my Tascan US2x2 soundcard and headphones until I open cubase. I open a song and press play. The song vertical line moves across the song so it is playing, but there is no sound created. there should be midi lights coming on as well as all the audio meters. Literally nothing. Everything stays black.
I had this before and sometimes I quit cubase and reopened it and it worked. Sometimes I had to restart the computer. I’ve tried all that to no avail. is anyone familiar with this issue?
I have an HP desktop computer with an external soundcard (Tascam 2x2) plugged in via a USB2 post that works fine for playing mp3s from windows, or playing youtube etc… It’s just when I open cubase and want to make or play back music.
I’ve also tried unplugging the soundcard and plugging the headphones directly into the computer sudio jack. It is as though cubase is not generating any sound internally, inside the program, as everything remains “black” where things should meter and light up.

Make sure Cubase is using the ASIO driver for the Tascam 2x2.

I’ve got 2 ASIO drivers for the tascam in cubase, one says Mixing driver, the other doesn’t. I can’t select either of them because it says they are both already in use. In windows control panel > sounds I have tried all the configurations. I can test it there and get a sound to come through the headphones via the tascam. I don’t think this is a problem with the tascam, I think the problem is in cubase.
I have even tried starting my old LE version, but there was a problem with that too!
Shall I uninstall the tascam to reset the drivers and hope cubase will spring back into life?

If you can’t access the ASIO drivers from Cubase that’s why you can’t hear anything. Cubase wants to use the ASIO. Not sure why you can’t select them or why there would be 2 different ones (which seems pretty strange to me). What does the Tascam docs say about the ASIO drivers?

Can you post some screenshots of:

  1. Studio>Studio Setup>VST Audio System
  2. If there is a sub-item for VST Audio System for a specific interface that too
  3. Studio>Audio Connections>Outputs (or Control Room if you use that)

I remembered I have another interface - steinberg yamaha UR22 mkII. It does the same thing.
Attached are some screenshots.
I tried the “output” and “control room”

Can I attach videos? I can’t see how to do that

I downloaded Tracktion which works fine so I don’t think it is my sound interfaces

Hi, I opened a different file and … sound! So the problem is in the file “Take me back in time”. maybe its corrupt or something. I’ve been through the mixer and I can’t see anywhere that I might have turned everything off. All the channels are on and the faders up. I’ve tried everything now and would like to export all the midi into a new cubase file. Do I have to do it track by track and will the midi come in as one big strip of midi or little blocks (regions?). Have you seen this before?

You might try Import Tracks From Project to migrate your MIDI data.