Cubase not loading expression maps

I recently tried loading some common third party expression maps that have been made publicly available on the Steinberg site and found that they are not being read by Cubase 9 and 8.5. Is this an already known issue, or might it be something in my set-up?

They should load. Provide a link so someone can test.

Here’s the link:

https://www.steinberg.net/index.php?id=1944&L=1

I was attempting to load EWQL Symphonic Orchestra, Silk, RA, Voices of Passion, Ministry of Rock 1, and Fab Four maps. Those still do not work. HOWEVER, I just attempted to load the maps for EWQL’s newer orchestral library, Hollywood Strings and Brass, and that does work. So, it could be that the older maps are not compatible with the later versions of Cubase. The other maps are all created during 2010 and the Hollywood maps are from 2012. I suppose something changed perhaps after Cubase 7 or 7.5. I don’t remember what version would have started around 2012.

I solved this by completely reinstalling Cubase 11. I found no other way. You MUST first de-install and restart. If you don’t it wont work