Cubase not loading plugs or vsti with big projects

Why my fantastic cubase with big projects, over 6gb ram, lot of plugs and kontakt librearies, doesn’t want to load for ex certain Uad or duende plug ins? Same happens with some vsti.

-try reinstalling the plugins in administrator mode

-try creating a new folder in your vst folder and moving the plugins there

allelujaaaa, some others notice that.

Happens here also, quite randomly on projects that aren’t even that big (1,5Gb memory usage).

Stupid question but did you check you run the 64 bits version ?

Otherwise, might be projects that get corrupted, Cubase is really picky about project corruption.

That’s exactly what I was going to say. I’m pretty sure you are running either in 32bit mode or you are running a 32 bit OS. I know on Macs default is 32 so you have to toggle the switch to 64. If I’m in 32 I get the same error. 64 bit will fix your problem.

I use only 64bit plugs.
I should reinstall all my plugins as administrator?
Could it be a kontakt issue with cubase?

At a certain point all my projects are affected by this problem. Do they get all corrupted? once a project is corrupted how can I fix it?

tahnks

as I tested last time seems to be a cubase problem with NativeInstruments stuff…sorry, I was back to 6.5 for this reason.

So I don’t understand, I’m the only one using Kontakt with Cubase 7.5?

I use Kontakt (Komplete 9), Omnisphere, Trillian and a host of other VSTs. I create LARGE projects. The only time i’ve seen that error is when I forget to switch to 64bit. I don’t know your computer expertise so I’m just asking, are you SURE you are running Windows 64? If you are running 32 then you are only accessing 4 gig of memory even though you may have 8…16…32 + If you right click on computer properties it says “Windows 64”?

Sure my windows is 64bit

Try this: http://www.steinberg.net/forums/viewtopic.php?f=181&p=360611#p360611
I had, amongst a bunch of other errors, also a problem with plugins not loading (or patches not loading within plugins).
Resetting the MC and the Edit Channel window solved all of the issues I was having, even problems you would not associate with this.

click on the “Functions menu” (top right corner of the MixConsole) while pressing the “Alt” key on your keyboard and select “Reset MixConsole Window”.

Great Pixie, thanks a lot! Worked for me!