Cubase Not loading vsts Correctly

Hello, I got Cubase 7 Last week and installed the 64-Bit version.
When i open certain Vsts (Sylenth1 & some others) it works fine at first but then i click “Edit instrument” Tab to change the components of the sound, and all the knobs and buttons on sylenth1 go white and the VST starts flashing really fast. Sometimes it just crashes cubase 7 Completely.

Thanks in Advance.


Are you using 32 bits plugins or 64 bits versions?

Yeah some are 32 Bit but most are 64 Bit

Maybe that is your problem. Are you using Jbridge or Steinberg Bridge?

I guess i am using Steinberg Bridge since some 32-bit plugins do work…is there a way to fix this? or i should uninstall 64-Bit and go back to 32-Bit?

Can you test the same plugins (32 bits) using Cubase 7 32 bits? If you installed both versions (64 and 32) you will find it under x86 folder.

Here some info about Jbridge:

Give us more info about your setup: OS, Cubase version, RAM, CPU, and so on. You can create a signature with all this info (inside My Steinberg).

Hey Mak, Sorry for the delay been quite busy lately!
I think my signature is set up so you can see some of my specs…
Can you install Both cubase 7 32Bit and 64Bit without having any issues??
and i’ve heard about Jbridge do you recommend getting it?
Thanks again for the help!



Yes, you can install 64 and 32 bits at the same time without issues (I think it will install both as default, but I’m not 100% sure). Check your X86 folder, maybe Cubase 32 bits installation it is already there. Jbridge it is a good option, sometimes much better than Steinberg bridge.

I downloaded the 32 Bit version and everything seems to be working at the moment. I tried using J bridge(demo) But no sound came out of cubase i don’t know why… I think am just going to stick to the 32Bit Version for a little while.
Another thing… is there a way where i can keep playing audio while browsing other tabs. for some reason every time i minimize cubase the audio stops. I thought it would be on preferences but i don’t see the option anywhere.

You can set up Cubase to release or not the audio driver.

See attachment pics (My installation it is in Portuguese, but you can just follow similar places to find it).

thanks a lot for your help mak!! I really appreciate it!

Hey mak, I switched from Ableton… and there was a function where you could turn any type of midi or audio into MONO… is there a way to do that in cubase? I know that Midi Isn’t Mono or stereo since its just feeding info not actual audio. Another inquiry that i have is right now am using the JP6K to make a bass sound… for some reason in Cubase, the bass sound (and sometimes other sounds) get panned to the right… i try using the “Stereo Combined Panner” option to make it centered but it stays panned to the right… Also i took out all my inserts to see if maybe an insert was conflicting with the signal but it stays panned to the right… Maybe my connections are set up wrong or some settings within cubase? This problem also happens when i insert in this case (Fab Filter Pro Q “Mono”) and i EQ it. if i try cutting out low frequencies the sound gets panned to the right again.
Thanks again