Cubase not recognising MacOS audio engine in Studio Setup

So everything has been working just fine. Shut down last night thing were working. Start up this morning and I get the message “The audio driver could not be loaded”. Nothings changed. Nothings updated. Nothings been installed. Its exactly as it was when it was working.

First instinct is to reboot the Mac and zap the P-RAM. That did nothing, still get the error when I start Cubase. So I checked AudioMidiSetup and everything is straight in there. Opened a QuickTime movie and the audio plays as expected. Played some audio recorded in Cubase in the project folder, and it plays fine in the Finder.

Just can’t set up Cubase to load an audio driver. I’m assuming its the CoreAudio framework that is part of the OS as there is no driver per se. Or is it more to do with the USB bus that my interface is hosted on? I would otherwise suspect the interface (Lexicon Lambda) but it seems to perform perfectly in every other scenario.

Incidentally I cannot load any other sound device either. How do I fix this? Is there a Cubase preference file I need to trash?


Screen Shot 2021-02-16 at 11.07.38 AM

maybe go on your Harddrive: Library/ Preferences/ Audio /

trash them and restart system… maybe it helps.

1 Like

Thanks Marc, I’ll try that. I just tried trashing all the Steinberg related prefs to no avail. I’ll see if this helps and report back

Yep, that did the trick. Thanks

1 Like