Cubase not recording anything

I just set up my Tascam US-800 to record onto Cubase (using a Macbook Pro and OSX 10.7.1). However, when I am not getting any levels from the mic in Cubase. I have switched it to “US-800” in the device setup, and I am getting a signal on the unit itself and in my headphones (connected to the us-800), however I am not getting any signal in Cubase. When I enable record and actually record something, nothing is being recorded. This is incredibly frustrating, and the manual is not very helpful.

Does anyone have any idea whats going on?

Make the correct connections inside Cubase VST connections, the tracks themselves, (as explained in the getting started manual) and many times on these forums already Try the search function…

As I said, the manual is not very helpful. I have set it up as per the manual, and I am still getting nothing. Also, none of the threads with similar problems were of any help at all, as even their problems never seemed to be fixed, or answered in-thread.

As Thinkingcapsays, read the “Getting Started” Manual which will show you were to check the following specific settings-

  1. You have the Tascam ASIO driver selected.
  2. You have the inputs and outputs defined in VST connections
  3. You have selected the correct inputs in the track inspector.

To check if the VST connections are set correctly, import an existing audio file into Cubase and see if it plays back OK through the Tascam.

Well, the VST connections were set using the manual and are setup exactly how they’re shown in the manual, yet I am getting nothing when I try and listen to the imported file.

  1. Which version of Cubase are you talking about anyway…?
    2.IIRC in no manual of any Cubase version are they using a Tascam US 800. So what do you mean when you say “The VST Connections are setup exactly how they´re shown in the manual”…?
    3.Do you have speakers…? If so - where are they connected…?
    4.Are you talking about playing back, or recording.
    5.As said already, VST connections is not the only place to make input settings, also the tracl itself needs the correct input.
    So some more detailed and useful info fgrom you will be necessary…

Hi fsom,

Please follow these detailed instructions for recording a vocal track onto a mono audio track in Cubase LE4/LE5/LE6 (not sure which version of Cubase you are using)

First, please go to Tascam’s website and download and install the latest ASIO driver for your US-800 device and make sure Tascam’s driver is supported on Mac OS 10.7 Lion.

After installing the latest driver, please open Cubase LE4/LE5/LE6.

Inside Cubase go to Devices, Device Setup, VST Audio System, and make sure the driver for your Tascam US-800 is selected and click OK.

Next go to Devices, VST Connections, Inputs, and under Bus Name at the bottom right-click on Stereo IN and select Remove Bus.

Now at the top click on Add Bus and Add 1 MONO BUS.

Next go to Project, Add Track, Audio, and Add 1 MONO audio track since you are recording a mono signal from your microphone.

Next on your new MONO audio track, make sure the audio input on the track is set to the MONO IN 1 on your Tascam US-800 device and that the Stereo OUT is set to STEREO OUT.

Next click on the little speaker icon and highlight it next to the red record button on the audio track.

You should now be able to see blue metering on the track when you talk into your microphone.

Now press record on the transport bar and should be able to record your microphone onto the MONO audio track.

After you have recorded your vocal, press Stop on the transport bar, and then click on the little speaker icon next to the red record button on the audio track so that the speaker icon is NOT highlighted.

You should now be able to playback and hear your recording. Your studio monitors need to be connected to the Stereo Outputs of your Tascam US-800 device in order to hear the playback.

Thank you.

The last comment actually helped me out a lot ^^ now it works for me. Thanks!!! :slight_smile:

No problem!