Cubase not recording cc data from Nord Lead 1 Rack


Sorry, this is a real noobie question but I have a Motu MIDI Express 128 where several synths are connected to my AC1 Carillon running Cubase Pro. My problem is that both my Nord Lead 1 rack and Creamware Prodyssey ASB klangbox (hardware not software) are not having their cc data being recorded in Cubase Pro when I try to record them as MIDI tracks.

I also have a Prophet 6 and Nord Lead 3 connected and when I turn the filter knob, for example, this cc data is faithfully recorded in Cubase and the synths sweep their filters on playback when I record a MIDI track.

I am using an MAudio controller to play the rack units and when I turn the knobs on both the Nord Lead rack and the sliders on the Prodyssey I can see the MIDI Activity In meter showing incoming MIDI data in Cubase. But when I try to record them as a track, only the playing is recorded and no cc data. If I map the Nord Lead rack’s filter to the modulation wheel on the MAudio controller keyboard, and turn this whilst recording the track, this is faithfully recorded.

What am I doing wrong? It must be something in Cubase, I just can’t figure what is wrongly configured.

Thanks in advance for your help.


How do you send the MIDI CCs from Nord Lead, please? Are there a physical knobs, you can operate? Do they send a MIDI data to the MIDI Out (or USB)?

Hi Martin,

Thanks for responding…The Nord Lead 1 rack is a hardware synth and has all physical knobs…All the knobs transmit MIDI cc data. I have the MIDI In and Out from the Nord connected to the Moto Express and the Motu then connects to the computer via USB.


Can you see the incomming MIDI Data on your MOTU Express when you move the knob on the Nord Lead 1?

The MIDI Port of MOTU Express, you are using for Nord Lead, is it enabled in Cubase? Are all MOTUs’ Ports available in Cubase?

Yes, even one step further, I see incoming MIDI data on the MIDI track in Cubase…

Hi Martin,

Solved it!

Instead of selecting the MAudio controller in the Track Visibility Management for the Nord, I select “All MIDI inputs”!!

Thanks for your interest, it gave that extra push!