Cubase not recording

I have Elements and I’ve been working to setup my recording system, which consists of a Korg Kronos going into a Focusrite 6i6 2nd Gen and into my PC. Today, after getting the interface to recognize the audio input, I tried to record something as a test but Cubase didn’t seem to acknowledge the Kronos other than the fact that it did recognize the audio being played. I know because the levels rose when I played something. I can hear what I’m playing in my headphones though. Cubase simply didn’t record and only seems to recognize HALion SE, Groove Agent SE, and Prologue for recording.

What are you trying to record?

Audio?

MIDI?

Both?

What are your physical connections from the Kronos?

What types of “virtual” connections do you have set up in Cubase?

What type of track(s) do you have enabled?

Details help with problem solving …

True. I tried to record audio. I don’t have MIDI set up. I have two TRS cables from the left and right mono outputs on the Kronos going into the interface and the interface is connected to my PC via a standard USB 2.0 cable. I’m not sure what you mean by “virtual connections”… I tried an audio track and an instrument track, but both tracks only show HALion, Groove Agent, and Prologue as available options. That and once I chose an instrument from HALion, I could only hear the sounds from the Kronos through my headphones. It doesn’t show any kind of keyboard setup onscreen.

In case it’s not blatantly obvious, I’m new to all this.

Ok. I was somewhat confused because you mentioned “HALion SE, Groove Agent SE, and Prologue for recording”. These would be on the MIDI side of things in Cubase (Instrument Track).

For audio, it sounds like you have the proper physical connections from the Kronos to the Focusrite. Are you using the Focusrite ASIO driver within Cubase (Studio -> Studio Setup… -> VST Audio System)? If so, open what I was referring to as “virtual connections” (Studio -> Audio Connections…) and make sure you have a stereo input bus assigned to the correct physical inputs of your interface. After creating a stereo audio track you would select this as the track’s input. Enable monitor on the track and you should see/hear activity.

You are trying to record the actual sounds of the Kronos and not just use it to control a VST instrument, right?

At the moment, yeah. I will probably switch between the two, though, whenever I get it all figured out. Speaking of, would you happen to know how I need to set up Cubase to recognize and record sounds from my sound library? I’m using Spitfire’s Albion One.

Looks like that uses Kontakt. I’m not a Kontakt user so I can’t be of much help with that one. There must be some tutorial videos to be found online, I would think.

I see. I’m sorry to bombard you with questions, but I have another: I tried to get Cubase to recognize Kontakt as a VST instrument so I can load up sounds from Albion into Cubase, but it does not appear on the list of VST instruments available. I found a post somewhere saying to move the Kontakt file into a place where Cubase can scan it and thus, recognize it, which I’ve done, but still, no luck. Any suggestions?

As I said, I’m not a Kontakt user. I’m not familiar with the installers you have used. I don’t even know if it is VST2 or VST3. If VST3, then it would normally be installed in a default location where Cubase would already be looking. If VST2, it could be anywhere. Is it blacklisted? One way or another, it is generally better to point Cubase to the location of the plugin rather than moving files after installation. If you run plugin updates they might get confused if file locations have changed.

So … how did the audio recording work out for you? :confused:

It worked out nicely. I finally understand how to choose inputs and outputs and I know how to get Cubase to record what I’m playing. Thank you for your help!

[/quote]

As I said, I’m not a Kontakt user. I’m not familiar with the installers you have used. I don’t even know if it is VST2 or VST3. If VST3, then it would normally be installed in a default location where Cubase would already be looking. If VST2, it could be anywhere. Is it blacklisted? One way or another, it is generally better to point Cubase to the location of the plugin rather than moving files after installation. If you run plugin updates they might get confused if file locations have changed.

So … how did the audio recording work out for you? :confused:
[/quote]