Cubase not responding after WINDOWS wake up from sleep

Every time the same after WIN wake up . Must END TASK and restart.

It looks eLicenser error.

This is not a Steinberg issue, the problem is most likely that your computer has disconnected the USB port for sleep.

Any clue ?


Unplug the USB-eLicenser and plug it back. Then click the Retry button, please.

Stop your pc from going to sleep. I have all sleep disabled and dint allow usb to go in standby. These are all standard tweaks in windows. To stop usb sleeping you need to go into device manager. I can’t remember which tab it is on the usb controllers but it’s easy to find. It’s not a Cubase problem

Thanks for answer, but it is not the case. I do this every month. Because every month USB decided that eLicenser stick stays too long in USB post and just shut down.

Ok. Thanks. Will try.

If somebody have same problem , here is link.

This is poor advice for this problem, because they suggest every possible fix for every possible scenario across the world and throughout the universe in perpetuity. :wink:

Only one thing is needed, and that’s to disable USB sleep (aka suspend) in Power Options control panel. For realtime apps like daws this is a standard config thing, and is included in SB’s recommendations at


1 Like

I’m very sorry :thinking:, but my info is about 5 times more informative and much more narrow, exept Power options that you posted. This " Windows: How to set-up and optimize a Digital Audio Workstation" is for night reading. :wink:

However you learn is wonderful. If it works for you, great.

But this issue isn’t about drivers, and certainly not about selling the software advertised by the site, or downloading 3rd party installers from unknown companies that promise to fix things automatically.

The Steinberg article is precisely focused on using daws, and reading it teaches you not only how to solve the problem you had, but helps the reader understand the issues in a meaningful context.

:v: piece

peace to you too, brolis

Sometimes when you have the dongle on a hub and insert or remove another USB device from the same hub, the dongle will turn off.

powered hub?

no, that’s the problem. So don’t do that.

Again same.

S modes are not intended to be used like that.
I get all kinds of bizarreness with S*, even the standard Sleep. So I never allow the machine to go into sleep modes while Cubase is running.
I always save and quite Cubase, then start it up again later.

I don’t know for sure, but it is likely that this is a race condition with the order things are coming back from sleep in. Cubase checks for the license, and the dongle isn’t back in the mix yet.

1 Like

I’ll second what was said before in this thread: If you want to maximize reliability of your PC for Cubase, turn off all sleep/hibernate settings, incl. things like powering down USB ports (or anything else for that matter). That technology is still too glitchy and the miniscule power savings aren’t worth the hassle of things not working right.