Cubase not working on Yosemite

I have just upgraded my OS on my mac to Yosemite.
Since I read the following line in a Steinberg official letter, I understood it was ok:

“Please note that current Steinberg software installed before the Yosemite update is not affected!”

https://www.steinberg.net/en/support/content_and_accessories/content_and_accessories_sait.html

Now when I run Cubase 6.5, the logo rectangle pops up, but then it crashes in the middle of the loading.
I tried running Cubase 6.5 on 64 bit mode and it loaded up the program correctly.

I am used to work with the 32 bit mode because of some plug ins that are not supported in the 64 bit mode.

Aloha J,

I believe there is now a ‘Jbridge’ app that allows you to
run in your Mac in 64 bit mode but still use your 32 bit plugs.

Don’t know if it works with Yosemite tho’ (it says 10.6 and above) but probably worth checking out.

https://jstuff.wordpress.com/jbridgem/

Good Luck!
{’-’}

Hi!

Thank you for your answer!
I have actually downloaded and tried that but it didn’t go so well, I have had some problems to run it with most of the plugins, it seemed as the plugin didn’t get any midi signal at all. I also don’t like that bridge solution because I don’t like to go through a distracting window every time I wanna tweak a knob, imo it corrupts the flow when making music :slight_smile:

Anyhow, as a step to fix another problem that arise due to the upgrade, in which a stubborn Java popup showed up, even though I followed the instruction to update the Java plugin. The popup carried the text “to view this web content you need to install the java runtime environment”

I downloaded “Java for OS X 2014-001”, as someone recommended in another forum.

http://support.apple.com/kb/DL1572

As for now, Cubase runs perfectly in 32 bit as it was before the upgrade.