Cubase Pre count Problem?

Hi, guys I’m new to the forum and I’ve found a really frustrating issue with the cubase pre count that I can’t seem to figure out. I searched pre count and only found one post so I figured I’d post the question. Sorry if this has already been covered


Okay so anyway. I have the latest version of Cubase (is it 5.5? I think so.) And what i want to do is record from where I place my left locator from stop mode. Simple right? Start record at left locator. That works fine but when I try to add a pre count before the record at left locator it will snap the cursor to the nearest whole note. This is really annoying because I would like to punch someone in a note at a time.


I need pre count because I want there to be a 1 bar countdown to the note that they’re punching in ie

4,3,2,1 note. But I can’t do this because it will snap my cursor back to the begining of the measure it is closest
to!!!

I can’t find any solution to this in the manual. ):

Please help.

Here are my settings,everything works as expected.
Look at the transport bar and metronome setup window.
1.png

Hey thanks for the replay, all my settings are exactly as yours are. Except I only have a 1 bar pre count. It doesn’t woorrkkk :cry:

Yeah when you do it that way it will always start at the beginning of the measure. That is because if you think about the click track and metronome and such, it is precounting to the 1 of the bar.

I wonder this myself as I hear about people doing this. Typically I will do stacked loop recording or something instead and then edit the lanes to build a solid take.

It would be interesting to hear how others go about doing this. Probably what I would do is make a MIDI Track and send that to a cowbell or clave sound. Quantize that to 1/4 notes and then slide that where I want it and, set my left locator to the note I want, and use pre-roll so it goes to the beginning of my 4 midi notes.

Or start recording right away at the beginning of my midi measure and then edit the note into place. Very tedious way of doing things.

At that level, actually I would probably tell them to learn how to play their song. Or if it is just a punch in bad note fix, then have them do a traditional punch-in and edit to taste.

From what I recall, there’s an option to engage Precount for both Recording and Playback. The reason I want it for playback is so I can experiment with a part and if it fits, then use Retro Record to keep it. Problem is, it don’t work with playback checked – it starts immediately with no count down. So you have to position the cursor earlier. Not a big deal, but when you’ve set markers throughout your tune it’s a bit of a hassle

I’m having the same problem the OP is having but now in 2014 on Cubase 7.0.7. Any suggestions as to what might be the problem. Precount set to 2 bars.

Found a solution that worked for me!



Hope I helped!
precount issue.PNG