Cubase preferences and generic remotes - can’t find them

Hi folks -

Moved to a new computer recently and I’m trying to set it up as I had it.

Yes, I know Generic Remotes may be on the way out, though they haven’t replaced them with anything better or even comparable.

In any event, I’ve been unable to locate the remote files and preferences (the key commands xml, macros, logical presets and so on) that I need to move. I’ve found them before without issue, but for some reason I can’t find them now - nothing in any Preferences or Application Support folders, either the user/ one or the others. MacOS Big Sur 11.7. I’ve tried looking while that machine was booted and when it was running in Target Disk Mode - no luck with either. Also searched with system files included, invisible files included and so on for “Generic Remote 1.xml” (might be wording it wrong here but I did it correctly there).

(Also: I discovered at some point that deleting generic remotes was weird. If I tried to delete one, I think it only worked if I deleted the last one and then kept going. And it didn’t really delete them - if I went to add a new one it would just put back the ones I deleted. But I digress).