Cubase Pro 10.0.30 Crashes when trying to activate certain project

Hey guys,
First post for me :slight_smile:
Hope it would be the last one about a problem.
I have been working on a project for the past 2 months, and for some reason woke up today to encounter this issue.
As I’m trying to open this project, Cubase is initializing up to the point it almost loads all the channels, and than all of a sudden crushes - i.e. closes it self.

It only happens on this project, Other projects work just fine.
Yesterday It worked just fine.

It happened first on 10.0.20, then I updated to 10.0.30 but it didn’t help…

Any help?
I have ran out of ideas…
Tried everything from this thread as well, with no luck…
https://www.steinberg.net/forums/viewtopic.php?t=139483

Thats the crush dump file:
https://drive.google.com/file/d/1LFpZgO0UpCuMU4wZCjGzuCPQJ0Cx3Kcn/view?usp=sharing

Thanks in advanced :slight_smile:

Hi,

Same for me, Cubase 10.0.20 worked fine with every projects and now, sometime 10.0.30 crash on activation…

Thanks.

Anyone else suffering from this?
I really need to finish this project…

I’ve noticed now that it always crushing at the same point- when it is trying to load the EGuitar channel.
The problem is that I don’t have access to the project in order to see whats wrong with this channel …

Anyone? :frowning: :frowning: :frowning:

I feel you man, yesterday Cubase started crashing at my old project too. I started a new one, and it is still crashing :sob:

Happy to see more ppl with the same problem.
I’m working with Mac OS. Sierra 10.12.6

Everything was working fine with 10.0.20, after updating to 10.0.30, older projects (made with 10.0.20 or older) crashes during the activation process.
I don’t have a backup of the 10.0.20 (full installer or update) so I’m not able to finish the music for my next gigs… :frowning:

Hope Steinberg fix this bug asap…

?

Hi,

Does it work with Cubase 10.0.40, please? There was a fix in this area.