CUBASE PRO 10.5 AND MACKIE MCU PRO ISSUE

My setup has been running smoothly for the last year until recently, when I ran a windows 10 update. Now, my MCU PRO can receive midi messages from Cubase so the faders and time clock still move, however, I cannot send signals to Cubase such as moving the faders or transport control buttons. In studio setup, I have Mackie Control, setup with MCU Pro Usb V3.1 in both midi input and output. I have also tried uninstalling the device in device manager, rebooting, and restarting the DAW. This also doesn’t work. I have never had this problem before. Does anyone have any suggestions?

Sometimes my Qcon Pro is not recognized on startup, have to rechoose in and out.
Maybe deleting the Mackie control, quit and restart Cubase and install Mackie control again would help?
Just guessing…

Uninstall the update , if your running a pure DAW i would suggest not updating the OS if it is stable until your moving to a new version of Cubase just for the reasons you are having . "if it isn’t broken ,don’t fix it "

I tried rolling back the windows update but it didn’t solve the problem. Perhaps there is something else I’m not catching. I also deleted the controller in Cubase. Shut the program down, restarted the computer, re-initiated Cubase and then re-added the mackie control but to no avail. Why would it be receiving signals but not sending them even though the in/outs are assigned correctly in studio setup?

Are you sure the MCU PRO MIDI out is received at all?
You could check using MIDIOX or something comparable
http://www.midiox.com/

Have you got a restore point on your win 10 setup ?

Try a different USB port.

Thank you all for your responses so far. I also have an email thread going with Steinberg about this issue and they are also fairly baffled about why the MCU PRO would be receiving messages, ie the faders still move with automation and the timeclock still counts the measures/timecode, but not be receiving commands like when I press play or record on the control, or even move the master fader to turn down the volume quickly. I’ve attached a pic of Mackie control in studio setup. The other strange item is that my midi controller which is connected to one of the midi ports on the MCU PRO works fine in the DAW. I am able to still play my controller with VST’s and instruments so midi messages are passing thru the MCU PRO. So, I am wondering if this is a USB software/legacy issue of some kind that has occurred. I tried different USB ports and different USB cables simultaneously but no resolve.


I rolled back my previous version of windows, a previous build 2003 when everything was working. However, the problem stayed the same but the rollback created a new set of non-DAW related problems so I just reinstalled the updates in total frustration of that set back, all the while my album project is suffering and paying the price. I’d like to believe that I can get this working with my current setup, and then suspend further updates rather than do a full reinstall because that will cost me a lot of hours and I’m in the tail end of an album project that’s very important. And there is no guarantee that a full reinstall of windows will even fix the problem.