Cubase Pro 10 not running on new Dell XPS laptop.

Hi All

I’m a long time Cubase user but though Download Assistant worked and installation seemed to go well the program simply will not start.

I’ve now tried 3 times with the same result despite trying System Restore.
The Dell XPS has 16 Gb ram and i7 quad core. (I’ve had success with much lesser systems)

Of course I have a support ticket fully filled in but have had no response for 9 days. :unamused: :blush:

Has anyone used email support recently?

many thanks for any help, joe

Hi,

More information might help to get in the direction.

What exactly happens, when you start Cubase. Can you see the splash screen? What is shown there, what is the last you can see? Does Cubase crash? Is a DMP file generated? What graphic card do you use? Do you have the latest graphic card driver installed?

Did you install Cubase properly? Make sure you:

  • Download the Full Installer.
  • Unpack the ZIP file and install from the unzipped folder.
  • Install from the setup.exe.
  • Install as administrator.
  • Install to the system © drive.

Hi Martin
Thanks for replying:
I have installed just as you suggest as I have many times on other systems.
As for what happens, the system reports a successful installation so I press the Cubase icon, the ‘circling’ activity starts for a couple of seconds then— nothing at all.
This was after a complete system reset and fresh installation using Download Assistant.
Having used Cubase since Atari days. This is the worst problem I’ve encountered and the lack of response from Tech Support leaves me completely stuck…,
best wishes, joe

Hi,

I’m sorry, I’m not Windows user, but I would try to have a look to the processes in the Task Manager to find out, if Cubase starts (at least the process). I tousle die also interesting to know, if eLCC (syncrosoft,/synsopos) process started.

So far your situation remains me one older issue with Cubase on Windows 7, when you started it with wrong graphic settings. Are you on Windows 10, please?

Duplicate 1
Duplicate 2
Duplicate 3
Duplicate 4

Hi All
Thanks for your help.
The problem is now resolved by phoning Support (expensive from the UK).
Fabian found that the NVIDIA driver was causing problems (the XPS uses 2 Video cards).
He downloaded new drivers re-loaded Cubase 10 Pro and it worked.
So it would seem to be ‘User Error’ after all,

joe