Cubase Pro 11: Midi-Clock-Ziele müssen immer wieder neu aktiviert werden

Folgendes Problem mit Cubase Pro 11 auf meinem MacBook Pro M1.

Wenn ein MIDI-Instrument als Midi-Clock-Ziel aktiviert wird, und das MIDI–Instrument beim nächsten Cubase-Programmstart nicht vorhanden ist (ausgeschaltet oder nicht am MacBook Pro angeschlossen ist), ist beim nächsten Start von Cubase das MIDI-Clock-Ziel automatisch deaktiviert und man muss es wieder manuell aktivieren.

Gibt es eine Möglichkeit, diese permanent zu aktivieren oder ist das ein Bug in Cubase?

Hier eine detaillierte Reproduktionsbeschreibung:

  1. Midi-Clock-Ziel setzen unter Projekt-Synchronisationseinstellungen > Destinations > Midi-Clock-Ziele (im Screenshot unten ist das mein Yamaha Montage, passiert aber auch beim MODX und meinem Nord Lead A1)
  2. Cubase beenden
  3. Synth, der als Midi-Clock-Ziel gesetzt war, ausschalten (z.B. Montage) oder die Verbindung zum MacBook Pro trennen
  4. Cubase starten, ein Projekt laden
    => erwartungsgemäß erscheinen die Instrumente nicht, da sie offline sind
  5. Cubase wieder beenden
  6. Synth/MIDI-Instrument wieder anschalten oder die Verbindung zum MacBook Pro wieder herstellen
  7. Cubase starten, ein Projekt laden
    => Das Midi-Clock-Ziel ist nicht mehr gesetzt, man muss es wieder auswählen
    ,

Habe das gleiche mal testweise mit dem Midi-Timecode getestet. Hier bleiben die Settings erhalten.

Keine Idee?
Kann jemand von Steinberg was dazu sagen?

@Steinberg Ich habe den Grund herausgefunden.

Problem besteht immer dann, wenn IAC-Treiber (Apple-Standard) aktiviert ist UND ein IAC-Treiber Bus als MIDI-Clock-Ziel eingeschaltet ist. Wie im Screenshot zu sehen, ist das hier der Fall.
Wenn der IAC-Treiber Bus nicht als MIDI-Clock-Ziel eingeschaltet ist, funktioniert es - die Einstellungen für die externen MIDI-Instrumente (im obigen Beispiel der MONTAGE) bleiben erhalten.

Also ein Bug in Cubase.

An wen muss man sich für Bugs wenden? Hier scheint ja niemand zu reagieren…