Cubase Pro 12.0.10 Timeline Bug

Hello Cubase team,
Thank you very much about the vast improvements in the area of HiDPI and the fixing of the Timeline Grid issue that was present in Cubase 11! :slight_smile:
Many other things were improved, too and I appreciate the whole hard work you’ve done! Well done, gentlemen! :slight_smile:
@Armand and @Matthias_Quellmann, unfortunately another bug appeared, at least on my screen.
As I already mentioned I have HP Z820, 2x 8-core Xeon E5-2670 0 @ 2.60GHz, 64GB RAM @ 1333MHz, NVidia Quadro 4000 - 2GB Memory.
So, on the video below you could see the strange behavior of the Timeline during playback. It’s shaking back and forth (The video shows the behavior in various zooming positions):

I hope it can be solved! :slight_smile:

Thank you very much in advance! :slight_smile:

Happy Easter! :slight_smile:

Best wishes,
Thurisaz

2 Likes

I found this as I have the exact same issue after upgrading to Cubase Pro 12 from 11.
Very different system though - Ryzen 5900x and nVidia GTX 970.
Running my monitor at 4k 60Hz.

Did you ever find a solution, or can anyone else comment on this bug? Extremely annoying for editing long podcasts etc where auto-scroll needs to be on to keep one’s place during editing.
I also noticed the shaking happens not only during playback but also when zooming in and out by grabbing the timeline ruler with the mouse.

Thanks.

Hi @dasbin,
I haven’t found any solution to this problem. I hope @Armand and @Matthias_Quellmann are aware of this problem! :slight_smile:
They should be ones to solve this issue.

Best wishes,
Thurisaz :slight_smile:

As you can see, It does not matter that you have a spry computer… Also this issue has been a problem with Cubase 11 as well.

There is a workaround though, but you will have to put up with Cubase displaying smaller on your screen.

What has extinguished this issue temporarily for me is setting Cubase’s “Application Scaling” setting to -25%, and restarting Cubase. Once done, Cubase and all of its elements will be smaller on your screen, but also while using the stationary cursor, the window will scroll smoothly.

Now, the native resolution of my monitor is 2560x1440, and I do believe this issue is closely related to native resolution and scaling. I should also say that my Windows scaling is set to 125%. So, if you’re keeping track… My Windows scaling is set to 125%, but Cubase’s setting is set to -25%. So, Cubase only scrolls smoothly for me with a net scale setting of 100%.

I might be way off base here, but this has worked as a workaround for me. If I was you, I would at least try different scale settings to find an acceptable temporary workaround. I realize that your monitor might have a different native resolution, so experiment with different settings other than mine if yours is different.

Stay Productive! :slight_smile:
Al

Hi @Thurisaz

Sorry about the late reply. I realized my discourse notifications had been junked since March 2022 without any reason. Thanks for your report. What are your monitors specifications? What is the current native scaling factor configured on your Windows? And in your Cubase preferences?

Cheers,
Armand

Hi @Armand and @MoPro,

Thank you very much for your replies! :slight_smile:
@MoPro, I know about this workaround but there is a problem with some plugins. The plugin container window cuts parts of the plugin interface.

@Armand, my monitor is Dell P2416D (QuadHD, 23.8 inches). The native Windows scaling is 125% DPI. The one in Cubase Pro 12 follows the Windows Scaling, which means 125% DPI, too.
I hope this is enough helpful infromation! :slight_smile:

Best wishes,
Thurisaz :slight_smile:

1 Like

I’m aware of similar issues. Let me investigate. Will get back to you next week, if I don’t feel free to send me a reminder in pm.

Have a nice and creative weekend!

Cheers,
Armand

3 Likes

Hi Armand,
Thank you very much! :slight_smile: I will remind you in case you forget to leave a feedback here.
Peaceful and creative weekend to you, too! :slight_smile:

Best wishes,
Thurisaz :slight_smile:

Hello all. I have this problem too.

Hi @Armand,
How are you doing? I hope everything is alright there! :slight_smile:
I would like just leave a reminder for you about the issue of this topic. :slight_smile:
Have you been able to investigate it?

Thank you for your time! :slight_smile:

Best wishes,
Thurisaz

Hi!

the problem has been confirmed during regression tests. It is being investigated at the moment but not scheduled for any peculiar minor update yet.

Will keep you up-to-date

Armand

3 Likes

Hi @Armand,
Thank you very much for the good news! :slight_smile:
I hope it will be scheduled for update soon! :slight_smile:

Best wishes,
Thurisaz

1 Like

I hope so too. My shaky screen is a bit distracting.