CUbase Pro 12.0.10 update

Since updating to Cubase Pro 12.0.10, Cubase freezes on the startup sequence, and has to be restarted several times before finally opening. Most of the time, it freezes when the plugin/startup reading sequence hits Control Room. However, when checking with Windows task manager, Cubase always freezes at the same point: Checking Licences. My copy is fully licenced. I did not have this problem with Cubase 12 before the upgrade.

Any ideas?

PC, Windows 10
Intel Core i7 6700K Coffee Lake
Gigabyte Aorus Z390 Pro-CF motherboard
64gb RAM.

Kind Regards

Can you show a screenshot of the splash screen when it freezes please.

Further to my post regarding Cubase 12.0.10 freezing, I have attached the requested snapshot of the point where Cubase 12.0,10 locks up. I have also included a snapshot of Windows Task Manager showing the reason for Cubase stalling on startup.

I don’t have Windows Defender running. I use Comodo Internet security. A check of Comodo shows it’s not blocking anything to do with Steinberg.

Before running Cubase, I always shut down all antivirus apps etc. Also, My PC is set to Steinberg’s recommended settings, and almost all non-essential background apps are terminated.

I have tried updating to 12.0.10 again, but with the same results.

My PC is Intel i7 6700k 6 Core, using Hyperthreading – though, until the upgrade, I’ve never had had a problem with running Cubase 11 – 12.0.0 with hyperthreading.

I have upgraded to Steinberg ILOK. The Steinberg eLicencer dongle is still in the PC(?)

My bios was updated a couple of months ago.

I have also noticed, that when Cubase is closed (quit), while the work areas close, the background and top menu bar freezes and can onl be shutdown completely via the task manager.

As I have said previously, Cubase will open after two or three attempts, sometimes it opens immediately.

Kind regards.

Task Manager.jpg

?? SB doesn’t use iLok

  • Make sure the Steinberg Activation Manager is updated to the latest vers.

Try relaunching the SAM

Sorry, I meant eLicencer.
I have iLok for Slate plugins and Vienna Ensemble.
Steinberg activation manger is fully up to date.
I have also reinstalled SAM.
I have reinstalled the update.
Slate All Access plugins are fully up to date.
Universal Audio PCIE drivers and software are fully up to date.
Vienna Ensemble software is fully up to date.
PC drivers are fully up to date, and Windows 10 is up to date…
Removing the dongle and replacing it, or rebooting the PC makes no difference.

Cubase 12.0,10 will actually boot up after multiple attempts, and seems to run properly when it loads, it just takes several attempts before it loads, almost always freezing on the first boot up when the splash screen stops at “Control Room”, If I see “Control Room 2” displayed on the splash screen, I know it’s going to boot up properly. However, when Cubase does freeze, Win10 Task Manager, without fail, reports the problem as a “Not Responding” error when “Checking Licences” - as displayed in the screen capture I included in my previous post.

Any ideas?

Kind regards.

Firewall settings ?? Just a thought. New licencing goes over the network… Might be worth disabling firewall to see if that makes a difference.

Does SAM show this to you?

and is your windows latest?

I am sorry if you already checked these out.

These two things came up to mind.

I hope all things get running for you.

Hi Simon,

Yes, the activation manager shows Cubase 12 as activated. Also, Steinberg Download Assistant gives a green for every installed/included Cubase app. Just to be clear, I have no cracked Steinberg applications.

The Cubase start up freezing issue only began after I updated to Cubase 12.0.10. Prior to that, no problems .

The only issue I had when installing Cubase 12.0.0 originally, was that I could only activate the product through Microsoft Edge. Google Chrome (no matter what I tried) would not complete the initial activation process - probably because some random, occult setting in Chrome is not checked/unchecked - not even when reset to default settings. But that is a separate issue, resolved with Edge.

Microsoft Edge completes the Steinberg licencing activation process with no issues.

As far as I can tell, everything is properly activated with Steinberg. I always disable all antivirus/fire wall software before running Cubase. All non-essential apps are closed. PC settings are those recommended by Steinberg.

As a footnote, I can start up Cubase 11.0.41 every time, without issue. The same was true of version As previously mentioned, the start up issue only began with the upgrade to 12.0.10. Cubase 12.0.10 will actually work with no issues once it boots up. It’s just the annoying multiple attempts to get it to run that is the problem. Other than that, I love all the upgrades when moving up to version 12.

Thanks for your suggestions.

Further to my above post, having installed Cubase version 12.0.20, the start up issue has improved, but it still freezes every so often - it just took four attempts to get Cubase to boot up. There were no issues with Cubase 12 untill upgrading to 2.0.10, though version 12.0.20 has slighlty improved the Cubase boot up issue.

Two other issues have made themselves known. On some channels, randomly, the pan control above the volume slider disappears and does not return, and when running Fabfilter Pro Q3, unchecking the “always On Top” option in the drop down app menu results in a blank Fabfilter Pro Q3 app GUI window.

As a footnote, a remix producer friend of mine is also experiencing Cubase 12,0.10 bootup issues, as well as some of the other issues I’ve mentioned in my previous posts.

Kind regards.

I have just solved this. I had not realised there was an update.
(No notification, that i could see). I looked in download manager
And to my surprise there was an installation pending. Must of been recent as i was using Cubase 2 days previous.