Cubase Pro 12 all mixes slower and pitched down

No matter what KHz setting or bitrate all my mixes are pitched a whole tone down and slower in tempo.
Any work around?
My Volt 276 Audio interface is not changeable at I believe 48 kHz.
Computer is an M2 Apple Studio
Never had this issue with any of my audio interfaces in the past and I started using Cubase before it even had audio recording capabilities.

Hi,

Make sure the Project Sample Rate matches the Audio Device Sample Rate, please.

On your side, one of them it’s set to 44.1kHz the other one to 48kHz, I guess.

Thank you but I tried every setting possible different kHz and bit rate types no change.
The VOLT sample rate can’t be changed
Pro audio software should handle this in the background and mix it down the way it sounds without these issues.

I’ve heard others have this issue but no solution was ever posted. :confused:

Hi,

What is your Audio Device Sample Rate, please? And what is the project Sample Rate, please?

Hi thank you so much for your help!

The Volt 276 is set at 48khz and I can’t change that.
I just found how to check project sample rate it’s at 44.1 so I changed it now the song is all screwed and misaligned, I think I just need to figure out what to do there, I always have a backup of my projects to go to.

I assumed Cubase would adjust to my hardware but thank you so much for helping me find out where the issue is.
I’ll set it for 48khz for future projects.