Cubase pro 12 does not record nothing

Hello , i am new in the forum also in cubase in fact i bought cubase the last week. first of all sorry for my english skill level maybe writting its not my thing haha. i have a very irritating problem with cubase. i can´t record audio also midi in cubase , i checked my settings but all it´s aparently ok i´m goin to describe my setup

Macbook pro m1 32gb ram 1tb
Osx 12.3 monterey
cubase pro 12.0.50
motu 828 mk3 hybrid with the lastest driver version for mac
couple of hardware synths and a drum machine.

Inside cubase when i want to record anything for example instrument track with cubase synth retrologue or padshop or whatever.

  • i have got the track arm red button selected
  • control room activated
  • monitor (speaker icon) selected
  • any audio connection enabled (only those that i need to receive audio or midi signals)
  • midi channels and clock configuration selected properly
  • the meters are showing that there is signal in the channel , midi signal from my midi controller or also if i press notes with the macbook´s trackpad cubase it´s showing signal

But at the end the same result happens always NOTHING !! . when i am recording cubase it´showing that it´s recording an event but when i press stop to stop the record function the event disappears. Actually i´m running cubase in apple silicon mode , inside privacy & security ( its that name in english ?) icon in system preferences
in privacy option if i check the microphone options cubase 12 it´s selected also ableton live 11 , but the problem still happen.
i don´t know how to solve it . the past sunday sent an e-mail to steinberg support service.
have you ever noticed the same problem with cubase ?
also i want to put pictures here about the problem.

Holla and welcome to Cubase.
Let’s go step by step. On your screenshot I see only MIDI out activity but no MIDI in. Is there something like a continuous arpeggiator running in Kontakt that you triggered before taking the shot?

Can you go to menu Studio → Studio Setup → MIDI Port Setup
and post that screenshot here? Should look something like this…

hello johnny thank you , the forum only allow me to share one picture i don´t know why .
yes the drums was playing a sequence on a pattern inside the instrument itself. i was making the proof on that way. at least in elektron machinedrum this device in specific it´s receiving midi clock by midi din5. the rest of the devices with usb midi.

I assume you use the Swissonic keyboard to play?
If you play your keyboard is there any activity shown in the red marked area?

Yes i use the Swissonic as main controller , and yes i have activity shown there.
the last night i was diving in the forum and i found this.

my midi controller its a miditech midistart 3 49 keys , it´s a class compliant usb controller. when you want to find it in daw it appears like swissonic easkey 49.
also i noticed this days when cubase it´s loading at some point it´s freezes , but if i unplug the usb cable cubase continues loading normally.
this was the message that appears when i forced cubase to close ( cmd-opt-esc )

normally because of my angry i was selecting the first option under preferencias. i tried the last one and re setup conections of midi and midi sync.
and i think i have resolve the problem.
i tried open an instrument track record notes , and in a audio track record audio to see what´s happen and all the setup works fine. :heart_eyes:
i noticed that i was forcing cubase to corrupt midi messages when i checked the sync page and saw that midi clock target has selected all the options.
and now i only have my audio/midi interface midi conection. all the midi is recorded now. sorry was my fault at setting up the daw conections properly

thanks for all your help :slightly_smiling_face: