Cubase Pro 13.0.30 (Windows 10) crash in inference engine on startup

First time I’ve seen a crash on startup in a while now. Specifically, I’d double clicked, in Windows 10 File Manager, on the CPR file for a project I’d been working on last night, walked way for a couple of minutes, and, when I came back Cubase wasn’t there. I wasn’t sure at first if I’d forgotten to double click, so I did it again, this time getting the error screen (and I did have it send the error log), after which it was able to open the project just fine.

I’m attaching the DMP file:
Cubase 13.0.30 64bit2024.5.6 (1.3 MB)

WinDBG’s quick analysis shows the following (definitely not one I’ve seen before):

************* Preparing the environment for Debugger Extensions Gallery repositories **************
   ExtensionRepository : Implicit
   UseExperimentalFeatureForNugetShare : false
   AllowNugetExeUpdate : false
   NonInteractiveNuget : true
   AllowNugetMSCredentialProviderInstall : false
   AllowParallelInitializationOfLocalRepositories : true

   EnableRedirectToV8JsProvider : false

   -- Configuring repositories
      ----> Repository : LocalInstalled, Enabled: true
      ----> Repository : UserExtensions, Enabled: true

>>>>>>>>>>>>> Preparing the environment for Debugger Extensions Gallery repositories completed, duration 0.000 seconds

************* Waiting for Debugger Extensions Gallery to Initialize **************

>>>>>>>>>>>>> Waiting for Debugger Extensions Gallery to Initialize completed, duration 0.234 seconds
   ----> Repository : UserExtensions, Enabled: true, Packages count: 0
   ----> Repository : LocalInstalled, Enabled: true, Packages count: 41

Microsoft (R) Windows Debugger Version 10.0.27553.1004 AMD64
Copyright (c) Microsoft Corporation. All rights reserved.

Loading Dump File [C:\Users\Rick\Documents\Steinberg\CrashDumps\Cubase 13.0.30 64bit2024.5.6]
User Mini Dump File: Only registers, stack and portions of memory are available

************* Path validation summary **************
Response                         Time (ms)     Location
Deferred                                       srv*
Symbol search path is: srv*
Executable search path is: 
Windows 10 Version 19045 MP (12 procs) Free x64
Product: WinNt, suite: SingleUserTS
Edition build lab: 19041.1.amd64fre.vb_release.191206-1406
Debug session time: Mon May  6 13:22:21.000 2024 (UTC - 7:00)
System Uptime: not available
Process Uptime: 0 days 0:00:44.000
This dump file has an exception of interest stored in it.
The stored exception information can be accessed via .ecxr.
(3c78.13d8): Access violation - code c0000005 (first/second chance not available)
For analysis of this file, run !analyze -v
00007ff9`9e60ee34 c3              ret
0:155> !analyze -v
*                                                                             *
*                        Exception Analysis                                   *
*                                                                             *


    Key  : AV.Fault
    Value: Read

    Key  : Analysis.CPU.mSec
    Value: 1905

    Key  : Analysis.Elapsed.mSec
    Value: 14614

    Key  : Analysis.IO.Other.Mb
    Value: 33

    Key  : Analysis.IO.Read.Mb
    Value: 0

    Key  : Analysis.IO.Write.Mb
    Value: 111

    Key  : Analysis.Init.CPU.mSec
    Value: 452

    Key  : Analysis.Init.Elapsed.mSec
    Value: 11012

    Key  : Analysis.Memory.CommitPeak.Mb
    Value: 116

    Key  : Failure.Bucket
    Value: INVALID_POINTER_READ_c0000005_inference_engine.dll!Unknown

    Key  : Failure.Hash
    Value: {e7027499-7082-c83c-027c-a1b3cd45e051}

    Key  : Timeline.Process.Start.DeltaSec
    Value: 44

    Key  : WER.OS.Branch
    Value: vb_release

    Key  : WER.OS.Version
    Value: 10.0.19041.1

    Key  : WER.Process.Version

FILE_IN_CAB:  Cubase 13.0.30 64bit2024.5.6

CONTEXT:  (.ecxr)
rax=01c467e8004cea4c rbx=0000000072fbbd80 rcx=00000000833517e0
rdx=00000000b8a6e7c0 rsi=00000000d5697ed0 rdi=00000000833517e0
rip=00007ff8be2e15f0 rsp=00000000b8a6e658 rbp=00000000b8a6f820
 r8=00000000b8a6e7d0  r9=0000000000000100 r10=00007ff98db50000
r11=00007ff98db618f7 r12=00000000d17e4c88 r13=0000000072fbbd50
r14=0000000072fbbd80 r15=0000000000000000
iopl=0         nv up ei pl nz na pe nc
cs=0033  ss=002b  ds=002b  es=002b  fs=0053  gs=002b             efl=00010202
00007ff8`be2e15f0 ffe0            jmp     rax {01c467e8`004cea4c}
Resetting default scope

ExceptionAddress: 00007ff8be2e15f0 (inference_engine!fileSize+0x000000000001ea40)
   ExceptionCode: c0000005 (Access violation)
  ExceptionFlags: 00000000
NumberParameters: 2
   Parameter[0]: 0000000000000000
   Parameter[1]: ffffffffffffffff
Attempt to read from address ffffffffffffffff

PROCESS_NAME:  Cubase13.exe

READ_ADDRESS:  ffffffffffffffff 

ERROR_CODE: (NTSTATUS) 0xc0000005 - The instruction at 0x%p referenced memory at 0x%p. The memory could not be %s.


EXCEPTION_PARAMETER1:  0000000000000000

EXCEPTION_PARAMETER2:  ffffffffffffffff

00000000`b8a6e658 00007ff8`be26df93     : 00000000`b8a6ec10 00007ff9`9c248200 00000000`b8a6e718 00007ff9`00000000 : inference_engine!fileSize+0x1ea40
00000000`b8a6e660 00007ff9`6c8339c9     : 00000000`00180000 00000000`b8a6fa18 00000000`d5697ed0 00000000`cec8ab90 : inference_engine!InferenceEngine::ExecutableNetwork::CreateInferRequest+0x83
00000000`b8a6f7f0 00007ff9`6c831da8     : 00000000`b8a6fad0 00000000`00000001 00000000`72fbbd80 00000000`d17e4c80 : GenericMultiCoreProcessor!GetVecLibSetupPtr+0xc439
00000000`b8a6fab0 00007ff9`6c828cd2     : 00000000`b8a6fd70 00000000`00000000 00000000`b8a6fb80 00000000`cec8ab90 : GenericMultiCoreProcessor!GetVecLibSetupPtr+0xa818
00000000`b8a6fb50 00007ff9`6c82e668     : 00000000`cf176170 00000000`d2edc6b0 00000000`00000000 00000000`cec8ab90 : GenericMultiCoreProcessor!GetVecLibSetupPtr+0x1742
00000000`b8a6fe90 00007ff9`6c8282a2     : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : GenericMultiCoreProcessor!GetVecLibSetupPtr+0x70d8
00000000`b8a6fed0 00007ff9`9c261bb2     : 00000000`d2edc6b0 00000000`00000000 00000000`00000000 00000000`00000000 : GenericMultiCoreProcessor!GetVecLibSetupPtr+0xd12
00000000`b8a6ff00 00007ff9`9e237344     : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : ucrtbase!thread_start<unsigned int (__cdecl*)(void *),1>+0x42
00000000`b8a6ff30 00007ff9`9e5c26b1     : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : kernel32!BaseThreadInitThunk+0x14
00000000`b8a6ff60 00000000`00000000     : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : ntdll!RtlUserThreadStart+0x21

SYMBOL_NAME:  inference_engine+1ea40

MODULE_NAME: inference_engine

IMAGE_NAME:  inference_engine.dll

STACK_COMMAND:  ~155s; .ecxr ; kb

FAILURE_BUCKET_ID:  INVALID_POINTER_READ_c0000005_inference_engine.dll!Unknown

OS_VERSION:  10.0.19041.1

BUILDLAB_STR:  vb_release


OSNAME:  Windows 10

IMAGE_VERSION:  2021.4.1.0

FAILURE_ID_HASH:  {e7027499-7082-c83c-027c-a1b3cd45e051}

Followup:     MachineOwner

1 Like

Interesting dump content, haven’t seen this as well.

What I found so far is that Windows has this “inference_engine” for some ML purposes built in, since some Windows 10 release. The question is what is it doing here.

I also found some hints on the GenericMultiCoreProcessor functions, pointing to Waves plugins. There are reports from other DAWs where this also leads to a crash and they all use Waves.

In case you have Waves installted on your machine, can you try to remove it and see if the same crash happens again?

1 Like

I use loads of Waves plugins, and use their plugins in pretty much all my projects, so removing those is not practical for me.

I just did some googling this morning, and quite a few of the references to inference_engine.dll point to something called OpenVINO, which, according to Wikipedia (OpenVINO - Wikipedia), is, “an open-source software toolkit for optimizing and deploying deep learning models. It enables programmers to develop scalable and efficient AI solutions with relatively few lines of code. It supports several popular model formats and categories, such as large language models, computer vision, and generative AI.”

It’s not clear to me what connection that would have to Cubase, though perhaps there is something indirect in a Windows system call Cubase is making at startup given all the AI/CoPilot stuff Microsoft has been adding to Windows lately.

Given this has only happened once to date – in fact, the last Cubase crash I had prior to this was back on January 10th – I’m not going to worry about it, unless it happens again. I just wanted to note it here because it was so unusual, and in case the notes I made here might provide some context in case someone from Steinberg is reviewing the DMP file supplied through the Cubase startup prompt. (The 0xc0000005/access violation error generally means a pointer is pointing to something outside the address space of the application getting that violation, so maybe an uninitialized or badly calculated variable.)

One thing I didn’t think to mention yesterday was that, when this happened, I also had a bunch of other applications open as my reason for starting Cubase at that point was to start preparing archive files for a recording I’d just submitted for distribution. For example, I know I had Access open so I could update UPC and ISRC codes in my database of songs and recordings. I pretty much always have Outlook open, and I probably also had some Notepad and File Manager windows open. I believe I closed Access before trying again to open Cubase on the CPR file, “just in case…” (and because I think I was done with whatever I’d been doing in Access by that point anyway). While that should be irrelevant, I suppose you never know.


GenericMultiCoreProcessor is a Waves library, @JuergenP is right.
One could guess that engine is used by some AI/ML plugins, they make a few.

There are no Cubase calls, so I can just guess about the crash, I cannot resolve any of the calls in that stack.
Looks like an initialisation… but the last call inference_engine!fileSize could be anything by the sound of it. Sorry can’t help much here.


Didn’t audacity add openvino stuff to their release? Maybe it’s scanning those, if you have audacity installed, I would try to uninstall it first and clean up the leftovers

I don’t have Audacity on my system. But I have a boatload of plugins from many vendors, as well as many different applications on my system, that could at least potentially be using OpenVINO (though I do not know if any are actually using it).

Thanks for checking. It definitely would have been on some sort of initialization, as I’d walked for a few minutes after double-clicking the CPR file, only to find Cubase had disappeared prior to my coming back. I can’t say how far it got, in terms of what stage of its initialization was happening at the time of the crash. All I can say, is I hadn’t gotten a chance to even try playing the project, nor even seeing the project screen.

I can also note that double clicking on what remains of the project today (all the active elements, but I’d cleaned out disabled tracks yesterday before making the backup of the project for my archives) did not make any crash and brought the project up successfully.

There are indeed a number of Waves plugins in the project, though many, including all the ones I recognize as having AI capabilities are disabled (and would have been at the time of the crash since they are on frozen tracks with their inserts included in the freeze file.

The active Waves plugins included MannyM TripleD Stereo (2 instances on different group/submix tracks), VocalRider Stereo, and AR TG Mastering Stereo). Disabled Waves plugins included Aphex Vintage Exciter Stereo, CLA Epic Stereo, Clarity Vx DeReverb Mono, Clarity Vx Mono, VocalRider Mono, J37 Mono, and Magma Channel Strip Mono. (The Vx plugins are ones I know have some AI functionality, but they were both disabled. They would also have been present on some of the disabled tracks, which were basically non-final vocal tracks.)

Non-Waves active plugins in the project included Frequency (2 instances on separate group tracks), VocalChain, PSP Busspressor, Ozone 10 Maximizer, and PSP X-Dither. Additional disabled plugins included Neutron 4, PSP MasterQ2, and Antares Mic Mod.

I also have some Waves (and other) plugins in my Control Room inserts, but I think all would have been disabled at the time of the crash. Though I doubt it matters at this point, here is a screenshot that shows all the plugins that are still in the project and their active/non-active states, which would have been the same as yesterday morning – the only difference would be that there were disabled tracks at that time that are no longer in the project today, and those would have had some of the same plugins.

At this point, I am going to assume this is a one-off fluke since it is the first, and thus far only, time I’ve seen it.

1 Like

Well, I had another of the same crashes tonight, again just starting Cubase up after double-clicking on the project in File Manager, and a second attempt started Cubase with the project just fine (and I didn’t close any applications in between). While the analysis from WinDBG looks the same as before, including not specifying a specific plugin, I checked Event Viewer this time, and it does specifically call out Waves’ Clarity Vx DeReverb:

Log Name:      Application
Source:        Application Error
Date:          5/9/2024 9:56:18 PM
Event ID:      1000
Task Category: (100)
Level:         Error
Keywords:      Classic
User:          N/A
Computer:      RP-Studio
Faulting application name: Cubase13.exe, version:, time stamp: 0x65f16c27
Faulting module name: inference_engine.dll, version: 2021.4.1.0, time stamp: 0x6138cef1
Exception code: 0xc0000005
Fault offset: 0x000000000004df89
Faulting process id: 0x4f50
Faulting application start time: 0x01daa2964d84806a
Faulting application path: C:\Program Files\Steinberg\Cubase 13\Cubase13.exe
Faulting module path: C:\Program Files (x86)\Waves\Plug-Ins V14\Clarity Vx DeReverb.bundle\Contents\Win64\inference_engine.dll
Report Id: 3d4ce921-15f7-47cd-b1c5-1ef1c6d25110
Faulting package full name: 
Faulting package-relative application ID: 
Event Xml:
<Event xmlns="">
    <Provider Name="Application Error" />
    <EventID Qualifiers="0">1000</EventID>
    <TimeCreated SystemTime="2024-05-10T04:56:18.6285717Z" />
    <Correlation />
    <Execution ProcessID="0" ThreadID="0" />
    <Security />
    <Data>C:\Program Files\Steinberg\Cubase 13\Cubase13.exe</Data>
    <Data>C:\Program Files (x86)\Waves\Plug-Ins V14\Clarity Vx DeReverb.bundle\Contents\Win64\inference_engine.dll</Data>

As in the case last time, VxDeReverb is actually disabled in the project file (a different project this time) due to the track containing it being frozen. This one is a more complex project.

It may also be worth mentioning that I also noticed a crashlog from shutting down in between. I didn’t catch the crash at the time, though I was thinking Cubase should have come back to the hub and didn’t (but I wasn’t positive if I’d done Ctrl-Q instead of just closing the project window at the time – but Cubase prompted me on the crashlog the next morning when starting up. I don’t think I was actually doing anything in Cubase that time beyond just loading the (earlier) project to grab the screen shot I posted above.

1 Like

It happened again today – maybe it is a thing the first time after booting up (if the first project has VxReverb in it???). Anyway, the new piece of information I wanted to include is that I was watching today, and this happened while loading the MixConsole. It’s not clear to me what order that loads, but the one whose dialog was up when Cubase disappeared was track 2, while the one with the (disabled due to the track’s being frozen with inserts included) Vx DeReverb in it is track 33. As usual, starting Cubase on the project a second time did not crash.

If the call-stack is always the same, it would be worth asking Waves.
The crash is in the inference engine, but as it’s called in a thread where only Waves calls are present, they might know how to get around it or have a solution.

Thanks, @Fabio_B. I have just submitted a support ticket to Waves. I’ll add to this thread if/when there is any significant update.

1 Like

I did hear back from Waves Support this morning, and they asked me to do a complete uninstall and reinstall of Waves software according to some steps they provided. Unfortunately, that made the problem worse. After doing that, the normal crash occurred on the first attempt, but then subsequent attempts hung Cubase. I’ve supplied them with additional information, including a DMP file created from procdump after Cubase had hung for on the order of 25 minutes and a stack trace from that file.

They also asked some follow-up questions, including if I did an unfreeze on the channel in question if the issue recurred. Of course, with the new, worse behavior, I could not actually attempt that, so I tried creating a very small test case. I’ve sent that to Waves, but I’ll also attach it here in case anyone with the Waves Clarity Vx and Clarity Vx DeReverb plugins wants to try it to see if it is only my system that sees this issue or would happen on any Cubase Pro 13.0.30 system on Windows 10.

Waves VxDeReverb-Vx (3.0 MB)

The steps to recreate the hang in Cubase Pro 13.0.30 are as follows:

  1. Load the attached project file (“Waves VxReverb and Vx test.cpr”), which you can do by double clicking on the file in Windows 10 File Manager.

  2. Attempt to insert Clarity Vx (mono) in the insert slot just after the slot containing Clarity Vx DeReverb.

The expected result would be for the Clarity Vx mono plugin’s user interface to appear. Instead, Cubase hangs.

I had initially tried just DxReverb, both frozen and unfrozen, and that did not hang.

I sure hope they can find a solution or workaround soon as this new behavior now prevents me from opening my current project. Luckily, I will have two days’ break from working on it further as I’ve got a final mix candidate to test in my car tomorrow on the way to a gig. But, once I’ve verified it is final (or ends up needing more changes), I’ll need to work on it again to generate alternate mixes and stems, and prepare other archive files.

UPDATE: It may be even more straightforward than the sequence of the two plugins after the uninstall/reinstall in that it is looking like just trying to add Clarity Vx, even without Clarity Vx DeReverb, is hanging Cubase.


Short version: The issue is now resolved after a TeamViewer session with Waves where the rep again tried the uninstall/reinstall of all Waves software.

Longer version:

As I’d mentioned previously, when I did the same operation according to the rep’s instructions, it actually made the problem worse, and it ended up being the case that even inserting Waves Clarity Vx in Cubase 12 (the latest version of Cubase that Waves officially supports) or 13, as well as the latest Cakewalk by BandLab and non-beta DaVinci Resolve, hung Cubase or the relevant application.

He’d then asked me to try testing with a newly created administrative user account. I had to delay for a few days due to needing to finish my project that had been interrupted by this issue – I worked around it by deactivating and uninstalling Clarity Vx, thus getting a missing plugin message but not affecting my results since the relevant track was already frozen. When I did finally try it, though there was some issue in scanning plugins in Cubase where none of my Waves plugins showed up in Cubase 12 (I don’t recall if I tried Cubase 13 since I needed to be able to verify the issue in Cubase 12 to be within what they support). And trying Cakewalk by BandLab with that account simply had the plugin scanner hang at some point while scanning Waves plugins, so I couldn’t test there. (I did not attempt to try Resolve in that environment.)

This morning I got the email offering a TeamViewer session, but, before going through with that, I decided to try two more things, in case there might be any system file issues on my PC. In particular, I ran “sfc /scannow”, which found and repaired some issues, then “DISM /Online /Cleanup-Image /RestoreHealth”, which also found and repaired some issues. That did not resolve the problem with Clarity Vx in Cubase 12 or 13, though. (I didn’t try other DAWs.)

Thus, I went ahead with the TeamViewer session, and the tech observed the problem initially, looked into various Waves files, checked some system information, and ultimately tried the same cleanup and reinstallation operation I’d done before that made things worse. However, this time it worked!!!

I asked him about why it would work when he did it, but not when I’d done it following his instructions (I wasn’t paying close enough attention to whether his steps were identical to mine since I didn’t have that information handy during the TeamViewer session), and he said sometimes a second time may clean up more than a first time or something. Perhaps. Or perhaps my having run the two system file checker/repair operations before he ran it made the difference?

Anyway, the bottom line is it is resolved (for both Cubase 12, which I hadn’t touched prior to this since Cubase 13 came out) and Cubase 13.

1 Like

Okay, so it appears I was too hasty in marking this problem resolved. It had temporarily seemed to be.

The TeamViewer session with Waves did at least fix the issue of Clarity Vx hanging Cubase after the initial time of cleaning up then reinstalling Waves plugins on my system that had introduced that specific problem.

Also, Monday morning I did not have the original problem where starting Cubase on a project with the Vx plugins in the first time after reboot led to the issue I’d originally reported in this thread. That initial issue was that Cubase crashed in the OpenVINO inference_engine.dll within calls to Waves plugins that first time, but then started normally on subsequent starts of Cubase on the same project (or “projects” since there were multiple projects I’ve been working on that used the same plugins and had consistent symptoms in the course of this investigation).

However, the problem with the first start crash, came back Tuesday morning. Strangely, the DMP file Cubase produced in CrashDumps was empty that time, so I could not look at the call stack. And, seemingly more strangely, but now somewhat explained, starting Cubase on the same project yesterday (Wednesday) morning did not crash Cubase at all.

The difference in behavior between Monday and Tuesday is not something I have an explanation for at this point. My one theory is that the reset of the Waves plugins had caused StudioRack to lose its VST3 plugin scan information, and the project I was working on Monday was one where I used StudioRack, which prompted me to scan VST3 plugins (which I let it do) when I enabled it. So perhaps there could have been something different in starting WaveShell after the VST3 plugin scan in StudioRack that serves as a catalyst for this issue??? (The only other wild speculation I had was that there was an Adobe update to Lightroom that added some generative AI features, and I believe Adobe also does use OpenVINO. However, all the Adobe applications would also have been installed for my Monday morning start, and there have been no subsequent Adobe applications for this behavior which is now repeatable on my system.)

Because I was working on the same project both Tuesday (when the first start crash occurred) and Wednesday (when it did not), I took a look at the state of that project at the start of each day. The difference was that, on Tuesday, there were 4 tracks that used the plugins that were frozen (with the inserts included), but not disabled plus one track that I’d rendered to audio prior to freezing and disabling the track. On Wednesday, though, I’d made a submix of the 4 frozen tracks that had the Vx plugins on them to make an audio version of that submix then disabled those tracks. So by Wednesday morning all 5 tracks in the project that had the Vx plugins on them were both frozen and disabled.

This led to my making a simple test to try this morning:

I set up two projects that started out identical, with one mono audio track with a short vocal clip feeding a group bus (necessary to make the test as apples-to-apples as possible), which then fed Cubase’s stereo output. On that one track, I had Clarity Vx DeReverb with a preset followed by Clarity Vx with a preset, both in the mono versions.

In one of the files, I had frozen the track, but left it active, so it the frozen track would still be playing through the vocal bus. In the other track, before freezing the track, I rendered it to audio, to create an audio track that had the results of the Vx inserts on it (which would still be feeding the vocal bus), then I froze and disabled the original vocal track.

Then, in separate bootup sessions, I tried starting Cubase on each of the projects (by double clicking the project in File Manager.

In the case of the project that only had the track with the Vx plugins frozen, but still active, Cubase crashed on first startup. (It started okay on a second attempt in the same bootup session.)

In the case of the project that had the track with the Vx plugins frozen and disabled, Cubase did not crash on first startup. (And I could also open the project with the track only frozen after that without it crashing.)

This tells me there is something different in the plugin instantiation behavior between tracks that are frozen with plugins included and when that same track is also disabled.

The bottom line for now is that I am back to having the original problem. I’ve just supplied Waves with new test information as well as the question mark as to whether something in the StudioRack scanning of plugins may have related to this issue’s coming back after a day of not having it at all. (In my experience, the 0xc0000005/access violation tends to result from an unitialized or miscalculated address variable that points somewhere it shouldn’t, but I don’t know how the VST3 scans in StudioRack would relate to that since StudioRack is not in the test projects.)

A few small updates:

First, Waves is wanting me to try the small test project I’ve created that consistently recreates the problem using a newly-created administrator account. However, when I try using Cubase in that account, third party VST3 plugins are not scanned, so the project just loads with the two plugins missing. This is due to vstscannermaster.exe crashing. I’ve created a separate thread on that since it does not necessarily relate to this thread, other than that my reason for even trying it was for further troubleshooting here: Cubase 13.0.30 not scanning 3rd party VST3 plugins with new admin user account

Second, I have further localized the problem, with an even simpler test case. In particular, there is no dependency on the track’s being frozen, but there is a dependency on the order of the plugins in the track inserts. In particular, Clarity Vx DeReverb must be in the first slot and Clarity Vx must be in the second slot. If the order is the other way around, or only one of the plugins is included, the crash does not occur. (Both plugins have copies of inference_engine.dll in their files, so I’m thinking there may be some conflict related to that, such as Clarity Vx ending up referencing Clarity Vx DeReverb’s copy of the library in question if loaded after that plugin is already in memory.)

If there is anyone reading this who has both Clarity Vx DeReverb and Clarity Vx, and is running either Cubase Pro 13 or Cubase Pro 12 on Windows 10, who might be willing to try a simple test, I would be very interested to hear if you also get the same result. Here is a ZIP file with a very small project:

Cubase Vx DeReverb (3.0 MB)

The steps to try it (after having extracted the files from the ZIP file) are as follows:

  1. Reboot your PC.
  2. Go to the “Cubase Vx DeReverb test” directory extracted from the ZIP file in File Manager, and double click on “Waves Vx Test, unfrozen, both plugins.cpr”.

Does the project load successfully? Or does Cubase crash (or possibly hang)?

In my current case, Cubase crashes. However, if I then double-click on the CPR file (without rebooting in between) again, it loads properly. It is only the first start after rebooting that crashes.

I followed your instructions and did not experience a crash nor freeze/hang.

  • Rebooted my PC
  • Opened the supplied Cubase project “Waves Vx Test, unfrozen, both plugins” by double-clicking the file in Windows Explorer.

Cubase Pro 12.0.70
Windows 10 Pro build 19045.4412

1 Like

Thanks for giving it a shot. I wouldn’t be surprised that there may be something different on my system that is coming into play, especially since the issue only started happening recently. (And I have verified that it happens in Cubase 12.0.70, too, though I work in 13.0.30 these days.)

FWIW, my Windows system information shows 10.0.19045 Build 19045. It is at least conceivable that this started happening after a semi-recent Windows Update.