Cubase Pro 13 Normalize

When I’m trying to use normalize in an Audio Editor It only works sometimes.
This is in the Direct Offline Processing box


Do you know when does it not work? What is different?

I’m trying to normalize the selected but Cubase Pro 13 does nothing.


Auto Apply is not enabled, so you have to click the Apply button.

Hi Martin
It doesn’t work either way. Auto or manual.
It will work once and then i have to close the editor.
I then re click the part in the project and start again.


Why do you have multiple Normalize processes in the chain, please?

Isn’t the -14.00 dB shown? I can see, you Zoom the wave in.

I’m trying to normalize different parts of the audio

Should I only have one process showing at a time ?

I now close the Direct Offline Processing Box each time and then select another part of the audio file to make it work. Is this correct ? or, should i not have to close the box each time ?


You should be able to do it while keeping the Direct Offline Process window open.

Ah, That’s the problem then Martin.
It’s OK for now as I know this and can work around.
It just takes a bit longer.


I believe the problem is, that the workflow isn’t user-friendly here. I will try to explain (with my limited language skills) as well as possible.

  • You have an Audio Event. You double-click on it to open the Sample Editor.
  • You make a Range Selection A, and you call the Direct Offline Process window.
  • You choose the Normalize process and set the value to -10 dB.
    → The process becomes applied (if the Auto Apply is enabled).
  • You make a new Range Selection B in the very same Audio Event.
  • In the Direct Offline Process, you can still see the Normalize process.
  • So you set the value (let’s say -6 dB).
    → Now, you would expect, the new value is going to be applied to the new Range Selection. But that’s not the case. This value is going to be applied to the Range Selection A, because this process relates to the Range Selection A.
  • So you have to add Process > Normalize and now set the new value (-6 dB).
  • Since now, the workflow is very tricky, because you have 2 processes in the window, but you don’t know, which one belongs to which range. I mean, it goes in the same order, you applied them, but sooner or later, you will forget. And even if you click on the process in the list, you don’t see the related Range Selection. You would need to change the value, to see it.

Myself, I always Split the Audio Events and use the Object Selection Tool. Then the Direct Offline Process works as expected. You get the visual feedback.


OK Got it.
Many Thanks Martin I’ll do your suggestion in future

Is there a way to apply normalize without producing a new file? This boosts the space on the HDD massively…

Not really. You can change the gain on an event in the project directly but that does not give you direct control over the maximum level value.

So if I normalize and then “make permanent” I end up with tripple the filesize? That*s crazy.

I never took a close look but it could be that the second file (the edit file) would get deleted in case of making changes permanent.

I’ve found the “back up” takes the project folder down in size.

Obviously it does not do that.