Cubase Pro 8.0.10 projects under 8.0.30

Hi Masters! How is it possible ? - Can not open old Cubase Pro 8.0.10 projects under 8.0.30 ? :blush:

Cubase Pro 8, 64 Windows 10 Pro

Regards
Marcin
Cubase 8.0.30 vs8.0.10.JPG

Not seen that one! I’ve seen a strange one in version 8 though saying " this project was create with Cubase version 1 and cannot be opened" This has happened after a crash and I suspect an invalid autosave project makes that happen.

Have you tried loading any .bak files from your project folder?

No way. All of my older projects ( 8.0.10 ) are invalid? Even backups (.bak) Maybe I should Reinstall 8.0.30?

Only one way is roll-back to 8.0.10. Reinstall not helped. Is there anyone from Steinberg? I have no real support in my country, only blackhole email on Steinberg website.

Hello,

can you send me the .cpr file please?
You should be able to send it via PM as attachment (if it doesn’t get though, you can pack it in an archive).

Thank you.

OK. I’ll do it just now

Hello,

for all of those having the same problem:

This is due to the Signature Track being the first one in the list. The only known work-around is to open the project in the version it was created in, add (for example) an empty MIDI track before the Signature Track and save the project. It will open then.

[Edit: The same happens with projects created in 8.0.30 and opened in 7.5.x or 8.0.10 - the work-around is the same]

Kind regards,

A project converter, from ANY old project version and type, to a compatible with whatever the current last version of Cubase is, please? :slight_smile:

I have similar problem here:

Customer brought Nuendo 1.x .npr project to my studio. I’ve sucessfully opened it with Cubase 8.0.20. We’ve done a lot of additional work (recording, editing) on this project and saved many versions of it. Of course we had a deadline on the next day.

So, on the next day, i’ve tried to re-open project to finish mix and got “Invalid project file”. NOTE: File doesn’t contain any signature track !!!

So, in panic i’ve installed Cubase 8.0.30. Strangely, I’ve got message “project was created with 8.0.20 and can’t be opened with 8.0.30” ???!!???

After additional research, i’ve came to conclusion that original Nuendo 1.x project file became invalid immediately after it is saved with Cubase 7.x, Cubase 8.x and even Nuendo 6.5.

I am sending you the original Nuendo project file as attachment, please help us if you can, we put a lot of work into it and i really hope you can recover this project from the dead.

Thanks in advance!!!
Franci
opojni vonj morja - original.zip (22.1 KB)

Same things happening here but with saves from the current version. wtf ?

This needs to go into official urgent bugs to be fixed area