Cubase Pro 8.20 - No output from recorded audio/VST plugins


I launched Cubase 8.20 today, opened a current project but found I had no audio output from any recorded tracks or VST instruments. Only MIDI tracks play. Meters indicate that the audio tracks are sending output.

Items I’ve checked:

  1. I looked at Blackbird Mixer settings and looked for more recent driver. Nothing more recent than 2013/5/22 driver
  2. Cubase Device setup - correct ASIO driver is used and output ports mapped correctly
  3. VST Connections dialog - Output routing is defined and is used in the project.

What’s odd is that the Cubase “Quick Start Song” plays it audio tracks fine. In checking some of the other projects, nothing I’ve created will play back at all. Same symptoms.

While writing this, I realized that I don’t think I’ve actually opened a project since I upgraded Cubase to 8.20.

Anyone have an idea on how to troubleshoot further?

Config: Windows 8.1, Mackie Onyx Blackbird, Cubase 8.20


Just a few thoughts/suggestion here…

  • Have you mistakenly left the monitor" button active? If so, shut it off.
  • Have you actually checked the inputs/outputs assigned to the actual audio tracks (not VST connections)? Inputs would be set to a port on your audio interface. Output should be set to the Cubase “Stereo Out” channel.
  • Any track accidentally “Muted”? Maybe mute is “On” by the automation track.
  • Are audio track volume/gain controls on your mixer and Cubase set to a sufficient level?
  • If you have effects assigned, have you checked the gain levels there? Example: Maybe you activated the “Equalizer” and everything is set to zero.
  • Are any tracks sent to a group track that somehow got muted or is not set correctly per the previous suggestions?

    Report back and we’ll go from there. :wink:

Regards :sunglasses:

I can confirm this as well , sometimes loading a project . loads fine but no audio .
-checked volumes
-Checked monitor on
-checked VST connections
-checked audio interface ( Motu ultravide) is connected

i try a couple times to load the project and then finally for some reason it works

I think it might be a bug in VST connections as sometimes ill check to make sure my setting are correct by loading my preset and Cubase becomes unresponsive and have to open task manager and kill cubase

Cubase 8.0.20 / win 8.1 see sig for more details if needed about my system



I’ve had this happen as well. I’ll open a project and no audio. Reboot, reopen and everything’s fine.

It seems random.

Prock, Jaymo99, and Runamuck,

Thanks for your observations and ideas. The problem is mysteriously gone now. I started to work on this today and the same issue occurred. No audio tracks play or VST instruments. I started through the ideas that Prock suggested. No change. I then repeated the test of using the Cubase Quick Launch Song, which played correctly.

One thing I notices was that the Record Format of the Cubase song was 44.1KHz - 16 Bits. I recorded the tracks for the problem project at 48KHz - 24 Bits. I checked my Mackie Onyx Blackbird control applet and it indicated that its clock was locked and set to 44.1KHz. I manually changed that and it didn’t help. What I think I remembered when I first loaded the problem project was that the Record Format indicator in the status bar was in an orange color. Now that the project plays correctly, the indicator is light grey, same as the other status items.

I looked this up in the Ops Manual and it confirms that a color change indicates a sample rate mismatch. In my setup, the Onyx Blackbird is its own clock and Cubase should use that. In the devices dialog, I checked the box for “Externally Clocked” so hopefully that will prevent this issue from occurring again. My guess is that Cubase was either not seeing the clock or could not sync to it. I would think this mis-matched sample rate could prevent any audio playback. May also explain why the Cubase Quick Launch Song worked since its format is 44.1KHz and the Onyx Blackbird default is the same.

As a new user to the Steinberg forums, I’m really happy to see such good response from the community.

Thanks again and Best Regards!

Glad it is sorted out and thanks for sharing your probable cause.

Regards. :sunglasses: