Cubase Pro 8.5.10 Update ist da!

Nur so zur Info…

danke Dir

aber schon seltsam, daß Du es vor den “blauen” postest
im eMail-Postfach hab ich auch noch keine Mail/Newsletter…

naja, sind manchmal etwas träge unsere Steinis :laughing:

Hi,

Also Mutige vorgetreten und installieren. Seid nicht feige Leute, lasst mich hinterm Baum! :wink:

:laughing: :laughing: :laughing:

Ich steh hinter Dir und dem Baum…

Gruß
Michael

Also ich hatte kein Probleme ! Alles gut!

Gefährlich sind nach allgemeiner Erfahrung auch nur die Neu-Versionen mit der Null hinten dran … :smiley:

Bei mir hats funktioniert. Kann bis jetzt nichts auffälliges feststellen.

Seit dem Update auf 8.5.1, läuft meine Kaffeemaschine nur noch mono!
Ansonsten alles top!

Hier auch alles funktionabel - nur hab ich irgendwie das Gefühl, dass die Rack-Abteilungen im Mixer immer größer werden :laughing:

schade…der fenster bug wurde nicht behoben :frowning:
https://www.steinberg.net/forums/viewtopic.php?f=234&t=90792&p=506852&hilit=mackie1402#p506852
video
https://www.youtube.com/watch?v=ZHjvZrg0gok&feature=youtu.be

darf man fragen warum du das fenster so halb versteckst, und nicht einfach den mixer mit “F3”
aufrufst wenn du ihn brauchst ? scheint mir so wesentlich umständlicher.

update läuft , wirklich was sagen kann man erst wenn man länger mit arbeitet. mal schauen…

Hi,

hach…, ich wünschte für mich alten Zossel gäbe es auch mal ein update, so mit bugfix und überhaupt von der grafischen Erscheinung her. :laughing: Vielleicht könnte die Schöpfungsabteilung mir dann auch ein besseres Timing verpassen.

Was die 8.5.1. betrifft ansonsten auch hier ein unauffällig problemloses update.

Besseres Timing gibt es doch schon. Midi Effekte Quantizer einen auf Spur aufnehmen schalten und einen zweiten für die Realtime Quantisierung. Nach belieben einstellen und los gehts. So halbwegs gut spielen reicht dann XD

Und für alle die F3 nicht mögen schon mal über ein Fußpedal nachgedacht um damit den Mixer zu aktivieren :wink:

Update läuft bis jetzt ohne Probleme.

Hy

wird hier die reibungslose Funktion des Updates beschrieben, oder gibt es was wesentliches zu dem Update selber zu sagen??

weil ich manchmal nicht so nahe an der tastertur sitze und nicht f3 drücken will.ich habe den mixer wenn er im hintergrund ist an der seite nur ein 1cm zu sehen.sodass ich dann wenn ich hin brauche mit einem klick nach vorne holen kann

der von mir an steinberg vor zwei monaten gemeldete automation-einzeichnungs-bug (https://www.youtube.com/watch?v=jzyVhgcM4Mo) ist immer noch vorhanden. von steinberg seite habe ich leider auch nichts weiter gehört…

kann man eigentlich die abstufung beim scrollen feiner einstellen? ich habe ja so eine touch maus, und in so ziemlich jedem programm kann ich fast pixelgenau scrollen. bei cubase sind es immer gleich — als hausnummer — 100 pixel am stück… :confused:

Mit VCA Fader gibt es Probleme

https://www.steinberg.net/forums/viewtopic.php?f=226&t=92703

ja, mac oder pc das selbe verhalten. es ist übrigens egal ob vca fader unten oder obe… die kanal-fader der vca-gruppe kann man nicht vernünftig einstellen. der vca-fader übrigens reagiert auch ziemlich beschischeiden auf das scrollen.

https://www.youtube.com/watch?v=_KI_6c3uw18
immer wenn die fader so “zittern” versuche ich mittels scrollen den fader zu bewegen…

Das doch geklärt oder nicht? F6 Automationsfeld - Einstellungen - Parameter beim Schreiben einblenden wenn das deaktiviert ist springt da nichts mehr.

das ist bestenfalls ein unschöner workaround. auch mit der gewählten option darf es beim einzeichnen nicht springen, also: bug. gerade eben diese funktion habe ich immer an gehabt und jetzt muss ich sie zum einzeichnen ausschalten…

VCA fader sind mit dem Update nicht mehr nutzbar. die springen, und machen was sie wollen. somit ist 8.5.1 für uns nicht nutzbar. auch finde ich die neue optik der insert/sends und co viel zu groß.
hpffentlich gibt es da schnell einen hotfix.