Cubase Pro 8.5.15 OSX not seeing all VST plugins

I posted this on KVR & Muffwiggler/Expert Sleepers too, but figure audience might be different and I really need some help here!

I have happily been using Silent Way VST plugin with an ES3 and an ES6 in my modular system for over a year now. I use both cubase 8pro (8.5.15) and Live 9 on the same mac book pro OSX 10.10.5 (not at the same time!).

For some reason (i think since 8.5.15 but could have been earlier), Cubase is not seeing all the SW VST plugins, it see’s Voice Controller and a couple of others, but LFO/Step LFO/Quantizer etc don’t show up in the VST list in Cubase (ExpertSleepers folder just has fewer VSTs in it), but if I fire up Live 9, they’re there.

I have uninstalled the SW plugin, restarted, reconfirmed the folder etc. But I am still not seeing the same set of plugins on Cubase as is available on the same machine in Live 9 and its making me bonkers!

I have had a good look on the boards here and at KVR/Muffwiggler, but doesn’t seem like anyone else has the same issue, I followed the “VST refresh” instructions, just to be double sure…still nothing. I am a long time Cubase user, and it is unusual that I get stumped like this (I have contacted Expert Sleepers too.)

It is entirely possible I am being ultra-dumb here and missing the obvious, but would appreciate any thoughts or help!

rw

Check your Vst2xBlacklist.xml in your preferences folder. Maybe the plugins are not loadable. You can delete them from the blacklist and try again.

Thanks Svengali, I looked into this and ExpertSleepers/Silentway are not blacklisted in my XML (although I did find a plugin that was listed, that I was wondering where that had gone to…so thanks for that!)

any other thoughts welcome… I am so freaking OCD this is super distracting right now even though I can work around in Ableton it’s not really ideal to say the least!

rw

Do you have set up your sw plugins in the default vst plugin path? If not, you have to define the path in the cubase plugin manager. Click on the settings button, add your path and rescan.

Hey Sven, thanks again… yes I have the correct folder in my plugin paths…the weird thing is that the VST plugin itself is actually a shell for a suite of several miniplugins it is some within this subset that are not showing up (in the Expert Sleepers folder when making a new plugin track in cubase a few of the plugins do show and function but only 6 of 11), what is strange is when I point ableton at the same VST I see the full set… I really love recording into cubase as it is way better and lower/zero latency and generally a faster recording workflow (at least for me) …
I have the same Q out to the boards for the VST (Expert Sleepers) haven’t seen anything yet, but will be sure to feedback into this thread if I do. Any other thoughts much appreciated btw!

rw

Having the same problem!

It is not finding my waves plugins except for the CLA series. Have done all the same things as Richard.

I have tried re installing waves

Not sure where to go next but if I figure it out i will post

Hey Adam,
Not sure if this will work for you, but what I discovered is that prior to one of the recent cubase updates (I think 8.5.1) when I went to create a new instrument/plugin track I used to be able to select from the full suite of silent way plugins, now I only see a couple there…however if I create an audio track and then go to insert effects in the channel setup, I can see the full suite of silent way plugins…I have no idea why this change happened, it is ok now I know, but what a total pain to unravel.
Maybe your lost plugins can be seen only as insert effects too? Either way, it feels that something changed and I would prefer to be able to see all my plugs like I used to.

good luck sir!
rw

For those having these issues, make sure you do not have duplicate plugins in your library -> Audio -> Plugins -> VST folder. I’ve found that having duplicate plugins (for example installing an update for a plugin in a different subfoldeR) can confuse Cubase.

I can’t find any of my Native Instrumets vst’s. My problem I believe started with 8.5.1. I used to see all my instruments from NI, but now when I go to load a new instrument, it only shows Steinberg stuff. So frustrated… anybody else with this problem? I tried to hit [update] in the VST manager, but it didn’t do anything…