Cubase Pro 8.5 Becomes Non-Responsive Sporadically

I posted about 24 hours ago to the Issues subforum, and it never appeared (anywhere… not even under View your posts).
Hopefully it’s not still awaiting moderation.
My apologies in advance if indeed that is the case.

Running into a pretty serious issue with the new version of Cubase Pro though, and decided I need to repost this in case my original was lost somewhere.

System Setup
Computer parts - Listed as a Completed Build on PCPartPicker
Windows 10.0.10586
Cubase Pro 8.5.0
MOTU 896HD - Driver Version:
Mackie Control Universal

Quick Summary
The GUI for Cubase freezes sporadically during playback. This means no screen updates, no responsiveness to keyboard/mouse/MCU input. Audio engine continues running though.

Detailed Summary

I know that the audio engine continues to work behind the scenes though. I continue to hear audio, and have even heard my selected region cycle back to the beginning and continue from there.

Things I’ve tried:

  • Simply being patient - hoping that some background process needed to be completed before I regained control of my system
  • Various keyboard shortcuts - thinking that there’s possibly a window open that I can’t see that is expecting my input (tried Spacebar, Enter, ESC, Alt+F4, Ctrl+W, Tab, Win+Left, Win+Right, Win+Up, Win+Down)
  • Ending task - this killed the main task (so I can no longer see Cubase running), however a background process continues to run as can be seen from the Details page of the Task Manager. Attempting to End Process Tree, or simply the process alone presents me with a Insufficient Privileges dialog, even though my Windows account is a local administrator, and I had launched the Task Manager as Administrator. Subsequent attempts to run Cubase succeed to launch, but will continue to be subject to the same fate as described in this issue report. Also, those subsequent instances of Cubase will be launched with the MCU no longer useful/responsive.
  • Restarting my PC
  • Resetting all preferences to defaults

Something I’ve noticed
When trying to restart my computer, I’m told that there’s a GDI+ window that needs to close before I can restart.
This tells me it could be something graphics related. Could Cubase not be playing nice with my SLI setup? Does it not like having 3 monitors?

My Question For You
How can I further track down the root cause of this problem?
It seems very sporadic when it will happen, but it almost always will if I continue playback for 15 minutes or so (even if I walk away – so I’m not even interacting with the machine). System load doesn’t appear to be an issue, as neither my CPU, nor my disk are being pushed very hard. The only plugin that has always been present during my testing is the new Retrologue VSTi. When this problem occurs, nothing gets published to the eventvwr.exe. Are there any other kinds of logs recorded that I can use?

Hoping I have resolved this issue now.
I disabled SLI via Nvidia’s drivers, and was able to just run continuous playback for about an hour, as well as complete some basic recording/editing tasks, all without issue.
If that’s all it takes to fix this, then I can’t think of any functionality that I’m missing by choosing this option, so I’m rather happy.

A warning to others running SLI setups though. On previous releases of Steinberg’s Cubase, I was indeed able to keep SLI enabled, specifically on the “Activate All Displays” option.

Update: While I had previously marked this as being resolved (after having disabled SLI), I’m once again, reopening the issue. I have experienced the same problem twice now, even with SLI disabled.

Anyone have any suggestions on where to go from here?