Cubase Pro 8.5 stürzt durch Waves-Plug-in ab

Hallo zusammen,

ich habe mir am Wochenende einen neuen Audio-PC zusammengebaut (Ryzen 7 3700x, 16 GB RAM, Windows 10,…)

Davor habe ich Cubase 8.5 nur auf meinem Laptop benutzt…hier klappte die Verwendung ohne Probleme (hat nur immer bei Projekten mit mehr als 4 Spuren schlapp gemacht :smiley: )

Jedenfalls habe ich jetzt Cubase wieder installiert und mit der letzten Version von 2017 geupdatet (auf der Steinberg-Webseite).
Sobald ich jetzt meine Projekte lade, werden die Spuren anstandslos abgespielt, die Auslastung des Systems liegt bei unter 10 %.
Nun wollte ich, bevor ich das Mixing angehe, das Waves-Pulg-in “Abbey Road Studio 3” auf meinen Master legen, da ich derzeit nur mit Kopfhörer mixen kann.
Das Plug-in wurde geladen und ich konnte meine Einstellungen vornehmen, aber dann beim Abspielen der Spuren ist mir Cubase komplett abgeschmiert. Da kam auch keine Fehlermeldung oder sonst was. Ging einfach aus.
Ich habe den Vorgang dann wiederholt, mit dem selben Ergebnis. :confused:

Kennt das Problem noch jemand, oder sollte ich direkt den Support kontaktieren?

P.s.: Wenn ich Cubase öffne, kommt immer, dass ich die Software registrieren soll…da ich Cubase aber schon mehrere Jahre auf dem Laptop nutze, habe ich immer angeklickt, dass sie bereits registriert ist…Muss erst da was machen, um das o.g. Problem zu lösen?

Das Problem könnte deine Win 10 Version sein. Cubase 8.5 nur bis Win 10 1803, das wird Dir der Support antworten
https://helpcenter.steinberg.de/hc/de/articles/360007633160-Windows-10-Produktkompatibilität

Super, danke dir :slight_smile:

Also das scheint tatsächlich der Fehler gewesen zu sein. Ich habe das Programm (und den E-Licenser) im Windows 8 Kompatibilitätsmodus ausgeführt und dann ging’s. :smiley: