Cubase Pro 8 Crashing on track select


Been working on a project with no issues until all of a sudden Cubase Pro 8 crashed and from then on, every time I open the project and select a track Cubase crashes again. It’s like the project has become corrupt. I haven’t the slightest idea on how (or why) I should be fixing this.

Thanks for any help.

That sounds like a tough one. I’d try saving a new version first, closing and reopening Cubase afterwards. Removing 3rd party plugs one at a time. Enabling disabled tracks (if you can even select them.). Maybe try disabling that preference that automatically record-enables a track when you select it.

Just brainstorming…

I’ve been experiencing projects that go bad over time too. I suspect there’s something very sensitive in C8’s code.

For me, the only thing that would stabilize C8 was actually removing the . VST files from the plugin folder for one specific VST.

Interesting. Which plugin? Was it a plugin you were actually using in a project or just its very existence in the plugin list was problematic?

It was Slate Digital’s VCC. It was a project started in 7.5.3, opened in 8. Worked great for a while, but, suddenly, even attempting to open it in 8 caused a crash.

I’ve been all up and down with Slate. Nothing fixes it I had to go back several versions and rebuild in 7.5… All with a deadline looming.:frowning:

Cubase Pro 8 crashed and from then on, every time I open the project and select a track Cubase crashes again.

I’ve been seeing this phenomena on a couple of old projects recently. Open and play and it seems to work until I select a track or simply try to adjust the track width in the main view…then boom.

These Projects were originally generated in C4 or C5 but gradually worked on/updated through C6, 7 and 7.5. I have brought these things up to 64bit versions, so no 32bit plugs in them. Here’s the thing: they work fine in C7.5. Something else I’m noticing about these particular “C8 corrupted files”: when originally saved in C7.5 all track widths were uniformly the same size. Opened in C8 and they show up different widths (hence my original discovery of this problem…readjusting the width). This is a C8 issue on Mac for sure.

Yeah! Track widths are off the hook!

C8 is a good attempt, but flawed product.

Aren’t such kind of problems normal with x.0.0 versions? Surely all the bugs will be solved in updates, during the following year or two.
It was the same with 7.0.0, there were some problems in beginning, but then quickly all problems were fixed.

I thought it was a rec-enable issue too at first. But after some checking this seems to be a problem related to Omnisphere and probably the fact that the project was created on Cubase 6.5.

It was solved by saving the Omnisphere Multi, unloading the plugin from the Rack, loading it back again and loading the Multi. This workaround should be useful for issues with other plugins as well.

I’ve written to Spectrasonics about it and will post back if I have any news.

Thanks for the feedback!

No, this level of instability is unique, in my experience of Cubase updates.

One expects some buggieness in a .0.0 release, burr not crippling instability. Not when you’ve paid $100+. Truly unacceptable.

This isn’t unique to Omnisphere, it happens to me all the time with VEP. Probably has something to do with VST rack instruments. Solution in my experience is to create a new VEP VST instrument, connect it to a random midi track, delete that VEP instance, and all will be solved, for a while. Next time you open the project, it tends to happen again.

Really annoying bug, please get on it SB…

I have this problem constantly with VEP. I have not been able to use CP8 at all as a result. Every time I open any project that has VEP, as soon as I click on one of the MIDI tracks connected to the VEP plugin, CP8 crashes. 100% reproducible.

I can’t simply remove the plugin and reload a new one every time because I have 7 VEP instances and dozens of MIDI tracks connected to each VEP instance as well as 8-16 multi audio outs per instance all with varying reverb sends, levels, etc. And all are bussed to different Group tracks.

I REALLY hope Steinberg is able to fix this. Otherwise I’m locked into 7.5.

Pondwalden, you can create a VEP rack instrument, connect to any midi track, and delete that new VEP instance (which won’t have anything on it) and your other VEP instances will stop crashing C8. Still an incredibly annoying bug, but I deal with it so I can use things like Render-in-Place and Direct Output.

WOW!!! THANK YOU! Simply amazing. This workaround is viable. To recap steps:

  1. Create a rack instrument with the VEPro plugin AND a MIDI channel connected to it.

  2. Leave the Rack Instrument and MIDI channel. You can, if you choose however, delete the unused VEPro plugin from the Rack Instrument.


All of my VEPro’s were Track Instruments and not Rack Instruments for the reason that there are features available to track Inst. that are not available to Rack Inst. Obviously there is some kind of bug in CP8, but this is an easy, set-and-forget solution. Thanks Antonio!

hello all

Been looking for a thread related to the crashes I have been seeing in Cubase 8.0.20 (Mac Mavericks) recently and this one looked similar.

I have been suffering crashes on clicking from a plugin window, or mixer or pretty much anywhere onto a track. I have had this crashing when clicking to a plain audio track as well as midi, instrument, you name it. I use solo a lot and it seems even more flaky when clicking from a soloed track to another (thus making the program un-solo that and solo the new track).

I have seen this in C7 as well however and possible C6.5 before that. It doesn’t always do it but it does it enough to make me unhappy. I have to restart C approx even half an hour to 1 hour. It might be related to editing tracks edited in older versions of Cubase, but lets face it most of my music is from older versions :unamused:

Is this related?

Anyone else getting this behaviour?

Are there any fixes being worked on?

help!! :cry:


done some testing:

To replicate in Cubase 8.0.20:

  • Create a new track with empty template
    Add, say 5 audio tracks
    set locator to 8 bar loop
    mute current track
    save project xxx
    Reload cubase
    open project xxx
    locator in loop and play (solid track)
    click to another track


I have been dealing with this problem for about a year now. What is your solution? It usually happens when selecting a vep midi track for me. I have access to the beta team and can post your crash reports for a fix. This had been a serious problem that we can solve if enough people speak out about it. Please post your findings, crash reports and anything else you find useful and I will forward to the right people to get it fixed.

Srdmusic, Thanks for taking the time to answer :slight_smile:

I too have been battling with this since C7, maybe earlier.

Now I finally sat down to investigate its alarming how easy it is to recreate and also alarming how I have learned to live with this issue and avoid (most) of the crashes.

I have a very simple .CPR which fails for me and crash dumps - see next post. Let me know what you hear back



More investigation. This issue occurs readily in the latest C8 and in C7.5.40

It does not however happen in C7.0.6, or C6.5 etc.

Of course I tried with trashed prefs and no plugins… :slight_smile:

2 crash dumps and a .cpr which fils for me attached. Let me know what comes back.
crash - track selecting (20.7 KB)
solo select track (41.6 KB)