Cubase Pro 8 Graphics/Real-Time - Video Inside

Okay I know I’ve posted about this once before but that thread didn’t really yield any results, and I see I’m not alone in this. I’ve also commented on a post in the Issues board but that’s awaiting approval from a moderator. Please, take a look at this nonsense:

https://www.instagram.com/p/9uUtnNscLo/?taken-by=chimpspanner

This is while nothing is playing. If the track was actually running, it’d be crackle city. I can’t even tell you how annoying it is to not be able to move parts around the screen, draw in automation/CC curves, open synth UIs or anything without so much stuttering my music slows down. I mean it’s like actual time stretching. Cubase is by far my DAW of choice but I just don’t enjoy working in it right now. Buffer size increases hardly help, and I’m a guitarist so I can’t be dealing with heaps of latency. I’m running 128 right now.

Specs:

HP Envy J130ea
Intel i7 4700 MQ
12 GB DDR
2 GB GeForce 740M
Intel HD4600
500 GB SSD
1 TB Mechanical HDD
Windows 10 64-bit w/all updates
Cubase Pro 8 64-bit w/all updates
Native Instruments Komplete Audio 6

I’d go as far as to say on projects with 50-60% usage it’s now straight up unusual. At the end of my tether :frowning:

Just a shot in the dark… have you tried updating your graphics driver?

Hey man, yeah I’ve tried upgrading, downgrading, uninstalling, forcing it to use the Intel graphics (or the GeForce ones). Result is the same. I’ll take another look on the nVidia site tonight and see what happens.

Bump - any ideas guys? I see I’m not alone with this, and unfortunately the nVidia roll-back solution doesn’t work because the recommended drivers don’t see my 740m as recognized hardware. I’m absolutely at my wits end here. I’m just trying to mix, open channel editors, EQ, and everything is grinding to a halt. It’s not that the computer can’t handle the load. It’s only when graphical elements on screen are active. I’ve half a mind to go back to 6.5 as that was the last version I didn’t have any problems with but there’s too much I’d miss. So bummed out. And also what’s the deal with support not replying?

Have you got any error events report in event viewer?

No more than usual - don’t think I’ve ever had an install of Windows that didn’t have a few exclamation marks here and there haha. But nothing related to graphics. I’ll open it up now and have a look while I reproduce the problem.

Two things comes to mind…

First - Do you have enabled Aero? The interface seems a bit “flat” to me. If not, then that would be the cause of your problem. Maker sure aero is enabled in your settings.

Second - are you sure you are using your GeForce 740M? The (2D) HD4600 chip is not very good and uses an chunk of your 12 Gb RAM. Probably it also uses the standard Windows driver, that is not that good either. This looks to be the most possible situation here.

Thanks for the reply JClosed - I’m on Windows 10, which is probably why it looks flat. As far as I’m aware Aero is on by default but I will have a look into this now.

As for the 740m, it’s got 2GB dedicated DDR3. Specs are here: http://support.hp.com/gb-en/document/c04089399

I’ll check the Aero scheme though. Is that to make sure that is uses graphics acceleration? Because I ran the nVidia process monitor and it says that Cubase is using the second GPU, and not the built in HD4600. I’ve tried both though. Same results.

Bah. Nothing’s working. And to top it off, Steinberg aren’t answering support tickets. I feel like I’m trapped because I love Cubase, but I hate working with it right now. I’d buy another computer if I thought it’d fix the problem but I can’t even be sure.