Cubase Pro 8 & UR824 weird latency issue.

Since switching to Cubase Pro 8, out of the blue I am getting a weird latency issue that makes recording audio pretty much impossible once it starts.

It doesn’t happen all the time, but when it does, it persists even after a restart of the system.
I am unsure about what is triggering it, but it appears to trigger after opening Firefox while Cubase is still running. It’s just very strange that it persists, even after a restart.

After the restart, the new (empty besides one audio track) project that I had just created in Cubase 8 registered input, but there was no output sound at all, then it crashed. After that, it caused Cubase to crash repeatedly upon trying to even open it.

I had been recording completely latency free on another project for about 2 hours before it suddenly appeared after taking a break and opening Firefox.

When I close Cubase, there is zero latency in the audio signal from my mics or in VSTi standalone MIDI playback, but as soon as I start Cubase 8 and load a project, there is an unworkable latency.

At this rate I feel like I would be better off just using 6.5 until a fix appears.

UR824. i7 4790k, 16GB DDR3 1600 RAM, Nvidia GTX760.

If anyone can offer any solutions, it would be much appreciated.

Cheers!

Reinstalled 6.5.5. Loaded the same project. Opened an audio track. Zero latency at 64 samples.
In Cubase 8 pro, the latency is unworkable even though it says that it is under 5ms.

I am thinking that it is a possible a driver/software conflict with Nvidia. Compared to 8 Pro, 6.5 is much, much more responsive in general and asio usage is also much lower, which is weird, considering the engine rewrite.

There was a definite driver/software conflict with with Nvidia that I encountered before that caused Cubase 6.5 to hang on exit. I had to uninstall Geforce experience and just go with the drivers on their own to work around the hanging issue.

Currently 8 Pro is unusable for me as the lag effects all audio and midi.

Have you updated the firmware and software for your UR824?

I only asked because I was getting some strange behavior and found out mine was not up to date. Things are better now. :slight_smile:

Yep, firmware is completely up to date, as are drivers.

It may be an issue with the latest 8 Pro update as it seemed to be working fine until then. Or it could be an issue with the latest Nvidia driver.

Going back to 6.5.5, I am noticing that everything is a lot more responsive, plugins load much quicker, menus open a lot quicker etc. Most importantly, there is no latency.

I really wish that Nvidia and Steinberg would work together more closely. I never had any issues when I used an AMD card, but Nvidia software/drivers do not seem to play nice with Cubase.

no nvidia here , but latest cubase upgrade has effected my midi timing, all my recorded midi tracks are somewhat placed before i actually placed them defiantly a issue on my end also.

we have both the same ur824 and i upgraded its firmware earlier and have been using 8.0.10.

so its not nvidia drivers as i have a amd/ati card in my machine.

is this only effecting ur824 owners?
midi is off.png

Good to know. Hopefully it is addressed soon.

I tried uninstalling the last Cubase 8 update, but the issue persists. Very noticeable latency, even at 64 samples. Practically zero latency in Cubase 6.5.5 with the same settings.

how about C7 or C7.5… are you only trying 6 or 8?

I have only tried with 6.5 and 8. I went straight from 6.5 to 8, so wanted to make sure that 6.5 still worked. I really didn’t want to have 3 separate installs of cubase on my SSD either, as they are quite large installs.

Hello, firs of all sorry for my english level.
This week I bought a new PC:
Win 64 bits
Nvidia GTX 750Ti
ASUS PRO GAMER Z97
Intel i7 4790
8GB RAM

And I bought Cubase 8 Artist too, a M-AUDIO M-Track QUAD interface and a pair of KRK GP5 to make my home studio.
I have also installed the drivers of my audio interface and i searched and installed too the latest drivers of my graphic nvidia card.

Well, when i turn off my new PC it seems that everything works correctly, and if i open cubase, usually at first it seems to works too, but when i’m playing with any pluigin, in about 30/60 seconds latency comes and beggins to grow. When I do this, if i close cubase and open youtube or windows media player or anything that uses audio, latency persist.

I installed Cubase 8 Artis with the new update 8.0.10 and I’m so worried. Dontknow what to do.

For add more: if in cubase I open the “control panel” of my audio interface and i change the buffer, suddenly it works fine for about 30 seconds more, but with this time, latency returns and grow as first time.

I post this here becouse i thing is a similar problem, any thing or idea i will be very thankful.

Ok…I feel a bit stupid now because it took me so long to figure this out.

When I recorded my first (lag free!) project with Cubase 8, I liked the way I had things laid out, so I removed all the tracks, inserts etc. and saved it as my ‘Default’ template.

Unfortunately, because I was not familiar with the new mixer (coming from 6.5 to 8 Pro) I failed to see that I had left an instance of Slate: Virtual Tape Machines active on the Master Bus when I saved the template, thus introducing lag into every new project I tried to start, from the outset.

With the old mixer I would have spotted this straight away, but with the new mixer you have to expand things to see what is inserted or active. This was further obscured because I had the mixer condensed at the bottom of my screen and there are no identifiers on the buttons that open track inserts/mute/solo etc.

I actually find the new mixer a bit confusing to be honest…Years of getting familiar with the old one. Wish there was an option to use the old mixer. It did the job just fine. The new mixer is only really useful when fullscreen, which kind of defeats the purpose of it being resizeable.

Anyway, just so people know I solved this and what was causing it.

so is my issue to do with the midi jitter as a said before i get my midi events early so for me this issue is not solved.

Hi,

You might want to amend the title of the thread with a (solved) at t by end of it; congrats on sorting it out.

Steve.