Cubase pro 8 video player causing audio dropout?

Hey everyone,

First off, here are my computer specs: Windows 7 proffessional PC built by Digital Storm 3 monitors. 1 Acer (DVI) , 1 LG (DVI) and 1 Sony smart TV (HDMI)

Intel i7-3770k quad core 8mb cache @3.5 GHZ (multithreading in 8 cores)

Asus P8Z77-V LX motherboard (currently using the onboard audio for everyday harry home owner windows audio) 32GB of ram.

I use EWQL software instruments, one SATA HD and one USB3 external HD (will be getting a SATA soon)

NVIDIA GeoForce GT630 graphics card.

MOTU Pre 8 audio interface via USB3.

Cubase Pro 8 all updates are current.

Before you ask, yes I have changed my buffer settings up, down and sideways and that is not the issue. Samples through PLAY is not the issue as I have those maxed out.

Now that is out of the way on to the problem. I compose mainly to video so I have a gig doing just that.

I recently upgraded to Cubase Pro 8 from Cubase 7 right after a previous gig in January. This issue does not seem to be present in C7 but I will check that tonight to be sure.

I start a new project and import the video (.mp4) and start composing yada yada. Works fine for about two minutes and suddenly there are audio dropouts in the form of pops everywhere! I pause and restart playback and pops are random but so frequent you can’t work. Also, my processing load is clipping out when I load the instruments in and while playing(the bar isn’t ever full, it just has the red clip icon, also the green bar is a 1/16 the way up the bar.) Tried turning off plugins and such to no avail.

Frustrated I google things, find Latencymon and another latency checker and find that AVG was causing hard page faults like a monster. I uninstall and also changed my power saving settings to high performance. Latency checkers say everything is green. I keep them running and start the project again. As soon as Cubase starts to load the checkers go NUTS, telling me all these different things to check, CPU throttling and Bios updates. The project POPS. I defrag the hard drives and free up some space on the EWQL drives, restart. POPS.

I decide to load another project (mostly audio tracks and one VST, groove agent) Loads perfect and NO POPS. No processing clips. Interesting I thought. But then again it’s mostly audio right? I decide to load up a large orchestral project with PLAY instruments. Loads fine, does not clip processing when they load (also no green bar on the processing bar.) I load the same instrument that was clipping in the other project, same plugins etc. Works like a charm.

I reopen the other project with the video and POPS. Then it hits me, I delete the video. Saved and closed. Opened again.


Then I loaded the video back into a fresh project and loaded the instruments. POPS.

From my tests it seems that the video player in Cubase has some sort of fault. I have the most updated version of quicktime. I have the most recent driver for my graphics card (haven’t tried going back a update). Noticed in Latencymon that the DPC count on my USB hub(unpowered) is crazy high, one of three (others are windows search and chrome) that I can change (fixing tonight with a powered USB3 hub, ill update if that helps)

Also, tried SD video instead of HD at 75%(in Cubase settings) nada.

ALSO the video does not lag or jump or cut. I have had that issue before but it is not happening at this time.

Is there a way to fix this issue? Is this an issue? Is the video player at fault? Is it something I am doing that’s at fault?

Scoring to picture is hard to do when there is no picture!

I can posts screenshots if needed.

Thanks guys for your time, really appreciated.

I have just bought Cubase 8 pro , managed to work around the whole 32 bit v 64 bit plugin bridge stuff but now I have same or similar problem as this guy .

When I start playing video files my cpu and fan’s go through the roof and the video is very jolty or jittery.

Previously to having legit Cubase 8 pro installed I had a copy of Cubase 5.1 , and everything basically worked fine on that as it was a 32 bit software running on my 64 bit windows/system . Including playing video no issues !

So is this a 64 bit video playing issue with Cubase, or is it a Cubase 8 issue or what ?

I find it strange that on exact same system and exact same project with same file everything played smooth but now on Cubase 8 pro it is terrible and causing my cpu to spike and stay up until I close the project , PLEASE HELP… I hate buying software then it doesn’t even work as well as your previous cracked version from 8 years ago… Why did I bother …