Cubase Pro 9.5.50 Media Service Cannot be started -

Cubase Pro 9.5.50 running on windows 10 x64

Starting the application I get the message “Media Service Cannot be started”.
I can’t select my audio device (RME Fireface USB) . I actually can’t select any device, the component seems to missing.

I have installed the latest RME drivers.
I have installed the latest ELicenser software and there appears to be no issues with the licence. I have also tried a different usb port for the dongle.

Could you please help? Seems like an issue that does not occur too often…

I think this indicates a missing installed component, so what I would do is re-install Cubase 9.5.

Hi Steve, thank you!

  1. I re-installed the Cubase app and components, which did not solve the issue.
  2. I then completely uninstalled Cubase and all related programs incl. files under ‘%appdata%/Steinberg’ which were not removed during the uninstallation process.
  3. I then reinstalled cubase. This also did not solve the issue. But I could observe that in Cubase 9.5 the media service component was loaded but was not able to recognize the RME Asio drivers. After I made the update to that latest Cubase version 9.5.50 again the media service component can’t be started.

What has changed lately on my computer that could have an influence?

  1. I updated the RME drivers from 0.9734 to 0.9735. So I reinstalled 0.9734 hoping this could solve it but still the media service component can’t be laoded.
  2. Windows 10 Updates: are there any known issues with Win 10 Updates and Cubase 9.5 resp. 9.5.50?

I have repeated the procedure 2. and 3 (see above) with the same result.

Any news on this issue from the experts here? :wink:


Make sure, you install as administrator, once you will reinstall Cubase, please.