Cubase Pro 9.5 and Melodyne Studio Plugin - No Audio

Hi,

I have a couple of issues running Celemony Melodyne Studio VST plugin version 4.1.1.011 in Cubase 9.5.10 Build 79 on macOS 10.12.6 Sierra.

  1. I have just opened a project I saved in Cubase Pro 8.5 and none of my Melodyne tracks play audio - they are silent. They play back correctly in Cubase Pro 8.5. I can play audio on that track, but not from within Melodyne. The plugin can still see the transferred audio files, and I have not moved them or altered them.

If I attempt to transfer some new audio into a new Melodyne plugin instance then there is no problem - it transfers and plays back correctly.

So the problem manifests specifically with older 8.5 projects opened in 9.5.

I would like to know if there is something I can do to get this to work. The fact that the plugin works OK in Cubase Pro 8.5, yet does not in 9.5 makes me believe there is either a bug in Melodyne or Cubase.

  1. I cannot enable the insert Bypass button in Cubase for any instance of the Melodyne plugin, whether it is an old saved project, or a new one in a new project. No matter how many times I click on the Bypass button it remains activated. The Bypass button works as expected for Melodyne in Cubase Pro 8.5, and with other plugins. Again, it seems to be a bug in either Cubase or Melodyne.

I can obviously render the audio in Cubase 8.5 and import it into 9.5, but this ‘solution’ isn’t really ideal, since I lose the ability to continue editing it in Melodyne.

Any help with these issues would be appreciated.

Many thanks,
Darren

P.S. I have opened a ticket with Celemony for these issues.

Not sure that this will help.

Goto ‘preferences’ then VST, and click on plugins. Make sure that option "Suspend VST3 plug-in processing when no audio signals are received” is NOT checked.

This helped me when I couldn’t hear audio from Melodyne. But I think your situation maybe different

Hi Darren - I’ve never tried this, but…

In the root of your Cubase Project Folder, there should be a ‘Melodyne’ folder (that has the transfers in it). Maybe, copy that folder to your v9.5 project folder. Re-launch Cubase 9.5 and then try loading your project…

Any luck…?

Bob

Hello,

Thank you. I actually got a response from Celemony saying the same thing. I does solve it. Although, the weird thing is if I create a new track (in the same problematic project) and transfer some audio into a new instance of Melodyne, the audio will play back just fine - regardless of whether I check or uncheck the preference option you have mentioned above.

I would of course prefer to save my CPU resources and keep that check box selected. It seems to be only a problem with older projects I open with Cubase 9.5. I didn’t get any answers as to why this may be the case.

Well, I’m glad there was a solution that got me back up and running.

Cheers,
Darren

OK, well I do have a folder there called Melodyne - but I created that myself. And the project folder is the same one I use for both Cubase 8.5 and 9.5 - I just make sure I keep the project version numbers clear as to which Cubase version I saved the project as.

I did try copying the audio to a new folder and pointing Melodyne to that folder, but it makes no difference to my problems above.

Thanks for helping anyway.

No worries; seems you’re sorted with the VST3 suspension thing @balinas suggested… :slight_smile: